geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bohn <joe.b...@earthlink.net>
Subject Re: Firefox 3 and Selenium problems?
Date Fri, 05 Sep 2008 14:14:10 GMT

Hi Donald,

Are you still running with FF2 & FF3 installed?  I just installed FF 
3.0.1 and I'm hitting similar issues now.  I was hoping the fixes that 
YunFeng Ma referenced would have been included in the the 3.0.1 release.

Are others having similar issues with 3.0.1?

Joe

Donald Woods wrote:
> For now, I have the system installed Firefox (under /Applications) at 
> the FF2 level and installed FF3 under my $HOME/Applications directory, 
> as suggested here -
>    http://po-ru.com/diary/selenium-firefox-3-and-mac-os-x/
> That way, selenium will use the system provided FF2, while I can use FF3 
> as my browser, until selenium-rc 1.0-beta-2 is released (which 
> selenium-ide 1.0-beta-2 was released, but not the client update that we 
> need....)
> 
> 
> -Donald
> 
> 
> Jason Dillon wrote:
>> I've not tried yet, but it would not surprise me of there were some 
>> issues...
>>
>> I will give it a short, if you find anything specific please ping the 
>> list.
>>
>> --jason
>>
>>
>> On Jun 25, 2008, at 3:23 AM, Donald Woods wrote:
>>
>>> I upgraded to Firefox 3 on my Mac and am seeing testsuite automation 
>>> problems now, like -
>>>
>>> - Can't have multiple copies of Firefox open (have to kill open ones 
>>> before selenium can launch firefox)
>>> - Have to kill the firefox process after each testsuite uses it, 
>>> before the tests will continue to the next testsuite
>>>
>>>
>>> Has anyone else upgraded to Firefox 3 and seeing the same problems?
>>>
>>>
>>> -Donald
>>
>>


Mime
View raw message