geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevan Miller (JIRA)" <...@geronimo.apache.org>
Subject [jira] Commented: (DAYTRADER-61) trying to build Daytrader trunk fails with FATAL ERROR
Date Tue, 16 Sep 2008 12:40:44 GMT

    [ https://issues.apache.org/jira/browse/DAYTRADER-61?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12631371#action_12631371
] 

Kevan Miller commented on DAYTRADER-61:
---------------------------------------

What version of maven are you using? I don't have this problem with maven 2.0.9. I do run
into a build failure later on, though.

daytrader/trunk is currently dependent on Geronimo 2.2-SNAPSHOT (which is a moving target).
I get a missing dependency error, later on in the build. I was able to build successfully
by updating <geronimoVersion> in pom.xml to be 2.1.3:

<geronimoVersion>2.1.3</geronimoVersion>

I haven't tried deploying the result...

> trying to build Daytrader trunk fails with FATAL ERROR
> ------------------------------------------------------
>
>                 Key: DAYTRADER-61
>                 URL: https://issues.apache.org/jira/browse/DAYTRADER-61
>             Project: DayTrader
>          Issue Type: Bug
>          Components: buildsystem
>            Reporter: ant elder
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message