geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Kirby (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMODEVTOOLS-504) advanced security section does not allow setting of credential store
Date Sun, 21 Sep 2008 20:11:45 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-504?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ted Kirby updated GERONIMODEVTOOLS-504:
---------------------------------------

    Fix Version/s:     (was: 2.1.3)
                   2.2.0

> advanced security section does not allow setting of credential store
> --------------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-504
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-504
>             Project: Geronimo-Devtools
>          Issue Type: Sub-task
>          Components: eclipse-plugin
>    Affects Versions: 2.1.3
>         Environment: Ganymede on Windows 
>            Reporter: B.J. Reed
>            Assignee: Shiva Kumar H R
>             Fix For: 2.2.0
>
>
> When editing the Web deployment plan (and probably the application and EJB as well),
clicking the Credential Store Edit button does nothing.  Have traced through the code and
when the button is selected, a call to getCredentialStoreRefWizard is made in SecurityAdvancedSection.java.
 This method simply returns null without bringing up a dialog and setting the field.  With
this function disabled, most of the rest of the advanced security options are also disabled.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message