geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Delos Dai (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMODEVTOOLS-516) Fail to create application client in eclipse 3.3.2 with geronimo server adapter 2.0
Date Fri, 19 Sep 2008 09:18:44 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-516?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Delos Dai updated GERONIMODEVTOOLS-516:
---------------------------------------

    Attachment: GeronimoDevtool-516.patch

Add a entry of jst.appclient 5.0 in the required facet list

> Fail to create application client in eclipse 3.3.2 with geronimo server adapter 2.0 
> ------------------------------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-516
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-516
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.0.0
>         Environment: SW:
> 1. OS: Windows 2003 Server,XP,ubuntu
> 2. JDK: ibm jdk 5.0 SR8(embedded in build)
> HW:
> Intel x86 32bit
>            Reporter: Delos Dai
>            Assignee: Tim McConnell
>         Attachments: GeronimoDevtool-516.patch
>
>
> Steps:
> 1. Install wasce server adater 2.0 
> 2.New an application client ->input name, click "next"->configuration, check "geronimo
deployment",
> error launched:
> Constrains for geronimo deployment 1.1 have not been met.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message