geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Kirby (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMODEVTOOLS-512) When running the testsuite from maven, the Geronimo branding does not show up
Date Sun, 21 Sep 2008 20:11:45 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-512?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ted Kirby updated GERONIMODEVTOOLS-512:
---------------------------------------

    Fix Version/s:     (was: 2.1.3)
                   2.2.0

> When running the testsuite from maven, the Geronimo branding does not show up
> -----------------------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-512
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-512
>             Project: Geronimo-Devtools
>          Issue Type: Sub-task
>          Components: eclipse-plugin
>    Affects Versions: 2.1.3
>         Environment: Windows Ganymede, maven 2.0.9
>            Reporter: B.J. Reed
>            Assignee: Tim McConnell
>            Priority: Minor
>             Fix For: 2.2.0
>
>
> When running the Abbot testsuite from maven, the Geronimo image button does not show
up in the About window.  Probably can be fixed by unzipping the features as well as the plugins.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message