geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Forrest Xia (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMODEVTOOLS-506) GEP 2.1.2 does not support to only install "Geronimo v2.0 server adapter" in eclipse europa winter edition
Date Wed, 27 Aug 2008 05:41:44 GMT
GEP 2.1.2 does not support to only install "Geronimo v2.0 server adapter" in eclipse europa
winter edition
----------------------------------------------------------------------------------------------------------

                 Key: GERONIMODEVTOOLS-506
                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-506
             Project: Geronimo-Devtools
          Issue Type: Bug
          Components: eclipse-plugin
    Affects Versions: 2.1.2
         Environment: Ubuntu: 8.04
Eclipse: Europa Winter
JDK: IBM SDK 5 sr6b
GEP: 2.1.2
            Reporter: Forrest Xia
            Assignee: Tim McConnell
            Priority: Minor


Steps:
1. download and unzip eclipse europa winter
2. launch eclipse and use "download addition server adapters" to install Geronimo v2.0 server
adapter v2.1.2

Symptom:
after installed, there is no show of Geronimo v2.0 server adapter when defining a server runtime.
Reopen "download additional server adapters" dialog, interestingly the Geronimo v2.0 server
adapter is still there, but the version number is downgraded to 2.1.1.

However, after installed Geronimo v2.1 server adapter 2.1.2, the "Geronimo v2.0 Server Adapter"
and "Geronimo v2.1 Server adapter" both are shown in the available server runtime list.



-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message