geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tommy Pham <tommy...@yahoo.com>
Subject Nebeans 6.1 plugin for Geronimo 2.x
Date Mon, 18 Aug 2008 00:33:59 GMT
Hi Jacek,

Looking for Netbeans 6.1 plugin for Geronimo 2.x, I stumbled upon this:
http://markmail.org/message/xhxhj3ani3t6scfa

Following your instructions that old e-mail back in 2007.11.28, the (step 4) Install/Reload
in Target Platform failed with error:

Scanning for modules in E:\Program Files\NetBeans 6.1
E:\Program Files\NetBeans 6.1\harness\build.xml:97: Cannot compile against a module: E:\Program
Files\NetBeans 6.1\platform8\modules\org-jdesktop-layout.jar because of dependency: org.jdesktop.layout/1
> 1.6
BUILD FAILED (total time: 0 seconds)

I then start Netbeans 6.5 Beta.  Upon opening the plugin project to build the nbm, I received
a MS Visual C++ runtime library eror:
Program: e:\Program Files\Java\jdk1.6.0_07\jre\bin\java.exe

R6034
An application has made an attempt to to load the C runtime library incorrectly.  Please contact
the application's support team for more information.

Has anyone able to get Jacek's plugin working on the current Netbeans 6.1? Anyhelp is greatly
appreciated!!  I'm using Netbeans 6.1 w/ all the current updates and JDK1.6u7 (x64) on WinXP
Pro x64.

TIA,
Tommy

Mime
View raw message