geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Gawor" <jga...@gmail.com>
Subject Re: System requirements Geronimo and Geronimo Eclipse Plugin
Date Mon, 25 Aug 2008 18:49:01 GMT
On Mon, Aug 25, 2008 at 2:30 PM, Ted Kirby <ted.kirby@gmail.com> wrote:
> On Mon, Aug 25, 2008 at 11:46 AM, Joe Bohn <joe.bohn@earthlink.net> wrote:
>> Donald Woods wrote:
>>>
>>> Not sure that we need another page or link off of GMOxSITE for this.
>>> Runtime requirements for Server and GEP should be listed either in their
>>> respective Release Notes or on the release download page, so they get
>>> updated and maintained as part of the existing release process.
>>
>> I agree.  We already include a link to the release notes on the download
>> page.  That way they can view the information prior to download as well as
>> look at the release-notes for an image they have already downloaded.
>
> The only info on this I can find is in the release notes.  Here is the
> information in its entirety:
>
> "System Requirements
> -------------------
> You need a platform that supports the Sun JDK 5.0+ (J2SE 1.5.0+) or greater.

I think we should change that to:

You need a platform that supports J2SE 1.5+ or greater.

Or something that refers to any Java 1.5 implementation (from any vendor).

>
> Most testing has been done on Linux, Mac OS X, and Windows.
>
> ...
>
> Certification Status
> --------------------
> Apache Geronimo v2.1.2 has passed 100% of SUN's Java Enterprise Edition 5.0
> "

Somewhere under "Certification Status" we should add that it was
certified with Sun JDK.

Jarek

Mime
View raw message