geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject Re: GEP build to prereq JDK 1.6
Date Wed, 13 Aug 2008 17:10:33 GMT
I just don't see why yet that we need to require Java 6 to build GEP, 
especially given the patch provided by Yun Feng this morning in GD-468....



-Donald


Kevan Miller wrote:
> 
> On Aug 13, 2008, at 8:26 AM, Donald Woods wrote:
> 
>> I would rather stay with Java 5 for the GEP 2.1.x releases and wait 
>> until GEP 2.2.x for building with Java 6.
>>
>> -Donald
>>
>>
>> Tim McConnell wrote:
>>> Hi, We are attempting to respond to as many end-user requests as 
>>> possible for this upcoming 2.1.2 GEP release, and one of those 
>>> requests is for Java 1.6 support. In order to make this happen I 
>>> would like to make Java 1.6 JDK a prerequisite for building the GEP 
>>> 2.1.2. This is a build-time prerequisite only -- it will support both 
>>> 1.5. and 1.6 runtime environments. Does anyone have any major 
>>> objections to this ??
> 
> I understand general concerns for Java 6 on Mac OS X. Has anybody tried 
> building GEP using Java 6 on Mac OS X?
> 
> Donald, care to elaborate on what your concerns are?
> 
> We've had a lot of users who've had startup issues due to running with 
> Java 6. Seems like a good idea to address them.
> 
> --kevan
> 

Mime
View raw message