geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim McConnell <tim.mcco...@gmail.com>
Subject GEP build to prereq JDK 1.6
Date Wed, 13 Aug 2008 02:45:41 GMT
Hi, We are attempting to respond to as many end-user requests as possible for 
this upcoming 2.1.2 GEP release, and one of those requests is for Java 1.6 
support. In order to make this happen I would like to make Java 1.6 JDK a 
prerequisite for building the GEP 2.1.2. This is a build-time prerequisite only 
-- it will support both 1.5. and 1.6 runtime environments. Does anyone have any 
major objections to this ??

-- 
Thanks,
Tim McConnell

Mime
View raw message