geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "B.J. Reed (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (GERONIMODEVTOOLS-273) Server status detection is erroneous
Date Mon, 25 Aug 2008 15:17:44 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-273?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

B.J. Reed resolved GERONIMODEVTOOLS-273.
----------------------------------------

       Resolution: Fixed
    Fix Version/s:     (was: 2.1.3)
                   2.1.2

Can you please try this scenario again using trunk?  The code should be doing a vetter job
of looking for the non-hardcoded server now.   I'm closing it for now,  I believe that the
final touches were done in the patch for https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-176
and included in revision 687428.

If this is still an issue, please re-open.

> Server status detection is erroneous
> ------------------------------------
>
>                 Key: GERONIMODEVTOOLS-273
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-273
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.0.0
>         Environment: Win XP, GEP 2.0.0
>            Reporter: Vamsavardhana Reddy
>            Assignee: Tim McConnell
>             Fix For: 2.1.2
>
>
> I have added a Geronimo 2.0.2 Server under Servers view with Naming port 1100 and HTTP
Port 8081 and server installation directory c:\geronimo-tomcat6-jee5-2.0.2.  But when I start
a Geronimo-2.1-SNAPSHOT installed in a different directory but using the same ports, the Geronimo
2.0.2 Server instance in the Servers view changes the status to "Starting" and then shows
"Started"!!

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message