geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Forrest Xia (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMODEVTOOLS-496) GEP 2.1.2 cannot be uninstalled through P2 in Ganymede
Date Fri, 22 Aug 2008 05:24:44 GMT
GEP 2.1.2 cannot be uninstalled through P2 in Ganymede
------------------------------------------------------

                 Key: GERONIMODEVTOOLS-496
                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-496
             Project: Geronimo-Devtools
          Issue Type: Bug
          Components: eclipse-plugin
    Affects Versions: 2.1.2
         Environment: Windows XP SP2
Eclipse Ganymede
GEP 2.1.2
            Reporter: Forrest Xia
            Assignee: Tim McConnell


Steps:
1. Install GEP 2.1.2 through "Software Updates..."
2. Restart Ganymede to confirm installation is ok, and try to define a server runtime to launch
server from eclipse, it's ok as well
3. Remove server runtime and uninstall GEP 2.1.2, then restart Ganymede
4. Check available server adapters, no Geronimo server adapter found, check feature list in
"Software Update...", not found. At here, seems the GEP is uninstalled successfully
5. Check Ganymede directory, however found some GEP plugins jar files are still there

So the uninstall function does not work for GEP 2.1.2 in Ganymede.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message