geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jean-Jacques Parent (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-473) Problem starting server with WTP201
Date Mon, 11 Aug 2008 12:43:44 GMT

    [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-473?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12621440#action_12621440
] 

Jean-Jacques Parent commented on GERONIMODEVTOOLS-473:
------------------------------------------------------

I am using JDK 1.5.0_12

Here is the whole content of .log

!SESSION 2008-08-11 13:32:54.808 -----------------------------------------------
eclipse.buildId=M20070921-1145
java.version=1.5.0_12
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=fr_BE
Command-line arguments:  -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.wst.server.core 4 0 2008-08-11 13:35:36.878
!MESSAGE Error starting server
!STACK 1
org.eclipse.core.runtime.CoreException: Server Apache Geronimo v2.0 Server at localhost failed
to start.
	at org.eclipse.wst.server.core.internal.Server.synchronousStart(Server.java:1696)
	at org.eclipse.wst.server.core.internal.Server.publish(Server.java:865)
	at org.eclipse.wst.server.core.internal.PublishServerJob.run(PublishServerJob.java:72)
	at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)
!SUBENTRY 1 org.eclipse.wst.server.core 4 0 2008-08-11 13:35:36.878
!MESSAGE Server Apache Geronimo v2.0 Server at localhost failed to start.

!ENTRY org.eclipse.wst.server.core 4 0 2008-08-11 13:35:36.909
!MESSAGE Server Apache Geronimo v2.0 Server at localhost failed to start.
!SESSION 2008-08-11 14:03:35.187 -----------------------------------------------
eclipse.buildId=M20070921-1145
java.version=1.5.0_12
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=fr_BE
Command-line arguments:  -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.osgi 2 1 2008-08-11 14:06:44.274
!MESSAGE NLS missing message: seeRestrictions in: org.apache.geronimo.st.ui.internal.Messages

!ENTRY org.eclipse.wst.server.core 4 0 2008-08-11 14:11:35.143
!MESSAGE Timeout waiting for Apache Geronimo v2.0 Server at localhost to start. Server did
not start after 240s. 

> Problem starting server with WTP201
> -----------------------------------
>
>                 Key: GERONIMODEVTOOLS-473
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-473
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.0.0
>         Environment: Windows XP
> WTP 201
>            Reporter: Jean-Jacques Parent
>            Assignee: Tim McConnell
>
> I have installed wtp-all-in-one-sdk-win32 and than follow the instructions as suggested
in
> http://geronimo.apache.org/geronimo-eclipse-plugin-installation-instructions.html.
> I have also manually installed the plugin: geronimo-eclipse-plugin-2.0.0-deployable.zip
> I configured the server geronimo and try to start it without deploying anything yet.
> In the eclipse console, a message indicates that the server startup is complete, but
the status in Eclipse is still 'starting'. 
> Indeed, the server is started, I can use the web console, but then comes the timeout
and the server stops.
> Is it a configuration problem?
> Thanks

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message