geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Forrest Xia (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-492) GEP v2.1.1 installation error in eclipse Ganymede JEE package
Date Thu, 21 Aug 2008 03:30:44 GMT

    [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-492?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12624239#action_12624239
] 

Forrest Xia commented on GERONIMODEVTOOLS-492:
----------------------------------------------

Agreed to close it, thanks for pointing this out :)

> GEP v2.1.1 installation error in eclipse Ganymede JEE package
> -------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-492
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-492
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.1.1
>         Environment: OS: Windows XP SP2 and Ubuntu 8.04
> Eclipse: Eclipse Ganymede JEE package, based on Version: 3.4.0 Build id: I20080617-2000
> JDK: IBM SDK 5 sr6b
>            Reporter: Forrest Xia
>            Assignee: Ted Kirby
>             Fix For: 2.1.2
>
>
> Steps:
> 1. Download and lauch eclipse ganymede
> 2. click "Software Updates..."->"Available Software" to add a site point to http://www.apache.org/dist/geronimo/eclipse/updates
> 3. Choose "Geronimo v2.1 Server Adapter" to install
> Symptom:
> An install error shows up as follows:
> Cannot complete the request.  See the details.
> Unsatisfied dependency: [org.apache.geronimo.v21.feature.feature.group 2.1.1] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.feature.group/[2.0.0,3.0.0)
> Unsatisfied dependency: [org.apache.geronimo.feature.feature.group 2.1.1] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.feature.group/[2.0.0,3.0.0)
> Unsatisfied dependency: [org.apache.geronimo.feature.feature.group 2.1.1] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.feature.group/[2.0.0,3.0.0)
> Unsatisfied dependency: [org.apache.geronimo.v21.feature.feature.group 2.1.1] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jst.feature.group/[2.0.0,3.0.0)
> Unsatisfied dependency: [org.apache.geronimo.v21.feature.feature.group 2.1.1] requiredCapability:
org.eclipse.equinox.p2.iu/org.apache.geronimo.feature.feature.group/[2.1.1,2.1.1]

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message