geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shrey Banga" <banga.sh...@gmail.com>
Subject ERROR building PlanCreator
Date Thu, 24 Jul 2008 15:39:04 GMT
I'm getting the following error while building PlanCreator in the latest
2.2-SNAPSHOT (rev: 679290) trunk:

[INFO]
> ------------------------------------------------------------------------
> [ERROR] BUILD ERROR
> [INFO]
> ------------------------------------------------------------------------
> [INFO] could not package plugin
>
> Embedded error: Unable to create configuration for deployment
> Cound not find parent configuration:
> org.apache.geronimo.configs/openejb-deployer/2.2-20080722.23481
> 0-4/car
>

Does this have to do with the openejb snapshots problem ? What's the
workaround ?
-- 
Shrey Banga
Bachelor of Technology, III year
Department of Electrical Engineering
Indian Institute of Technology Roorkee

Mime
View raw message