geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim McConnell (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMODEVTOOLS-432) Intermittent IllegalArgumentExceptions when starting a new run configuration using Ganymede
Date Fri, 11 Jul 2008 03:09:31 GMT
Intermittent IllegalArgumentExceptions when starting a new run configuration using Ganymede
-------------------------------------------------------------------------------------------

                 Key: GERONIMODEVTOOLS-432
                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-432
             Project: Geronimo-Devtools
          Issue Type: Bug
          Components: eclipse-plugin
    Affects Versions: 2.1.2
            Reporter: Tim McConnell
            Assignee: Tim McConnell
             Fix For: 2.1.2


!ENTRY org.eclipse.osgi 4 0 2008-07-10 23:05:44.531
!MESSAGE An unexpected runtime error has occurred.
!STACK 0
java.lang.IllegalArgumentException: The System Bundle's start level can not be modified.
	at org.eclipse.osgi.framework.internal.core.StartLevelManager.setBundleStartLevel(StartLevelManager.java:415)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.installBundles(EclipseStarter.java:1117)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.loadBasicBundles(EclipseStarter.java:642)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.access$1(EclipseStarter.java:619)
	at org.eclipse.core.runtime.adaptor.EclipseStarter$1.bundleChanged(EclipseStarter.java:308)
	at org.eclipse.osgi.framework.internal.core.BundleContextImpl.dispatchEvent(BundleContextImpl.java:1234)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:211)
	at org.eclipse.osgi.framework.eventmgr.ListenerQueue.dispatchEventSynchronous(ListenerQueue.java:141)
	at org.eclipse.osgi.framework.internal.core.Framework.publishBundleEventPrivileged(Framework.java:1518)
	at org.eclipse.osgi.framework.internal.core.Framework.publishBundleEvent(Framework.java:1469)
	at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:281)
	at org.eclipse.osgi.framework.internal.core.StartLevelManager.launch(StartLevelManager.java:247)
	at org.eclipse.osgi.framework.internal.core.SystemBundle.resume(SystemBundle.java:201)
	at org.eclipse.osgi.framework.internal.core.Framework.launch(Framework.java:644)
	at org.eclipse.osgi.framework.internal.core.OSGi.launch(OSGi.java:51)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:313)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:175)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
	at java.lang.reflect.Method.invoke(Unknown Source)
	at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:549)
	at org.eclipse.equinox.launcher.Main.basicRun(Main.java:504)
	at org.eclipse.equinox.launcher.Main.run(Main.java:1236)
	at org.eclipse.equinox.launcher.Main.main(Main.java:1212)

!ENTRY org.eclipse.osgi 4 0 2008-07-10 23:05:44.546
!MESSAGE 
!STACK 0
java.lang.IllegalArgumentException: The System Bundle's start level can not be modified.
	at org.eclipse.osgi.framework.internal.core.StartLevelManager.setBundleStartLevel(StartLevelManager.java:415)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.installBundles(EclipseStarter.java:1117)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.loadBasicBundles(EclipseStarter.java:642)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.access$1(EclipseStarter.java:619)
	at org.eclipse.core.runtime.adaptor.EclipseStarter$1.bundleChanged(EclipseStarter.java:308)
	at org.eclipse.osgi.framework.internal.core.BundleContextImpl.dispatchEvent(BundleContextImpl.java:1234)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:211)
	at org.eclipse.osgi.framework.eventmgr.ListenerQueue.dispatchEventSynchronous(ListenerQueue.java:141)
	at org.eclipse.osgi.framework.internal.core.Framework.publishBundleEventPrivileged(Framework.java:1518)
	at org.eclipse.osgi.framework.internal.core.Framework.publishBundleEvent(Framework.java:1469)
	at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:281)
	at org.eclipse.osgi.framework.internal.core.StartLevelManager.launch(StartLevelManager.java:247)
	at org.eclipse.osgi.framework.internal.core.SystemBundle.resume(SystemBundle.java:201)
	at org.eclipse.osgi.framework.internal.core.Framework.launch(Framework.java:644)
	at org.eclipse.osgi.framework.internal.core.OSGi.launch(OSGi.java:51)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:313)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:175)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
	at java.lang.reflect.Method.invoke(Unknown Source)
	at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:549)
	at org.eclipse.equinox.launcher.Main.basicRun(Main.java:504)
	at org.eclipse.equinox.launcher.Main.run(Main.java:1236)
	at org.eclipse.equinox.launcher.Main.main(Main.java:1212)

!ENTRY org.eclipse.osgi 4 0 2008-07-10 23:05:44.546
!MESSAGE Application error
!STACK 1
java.lang.IllegalStateException: Platform not running
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:370)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
	at java.lang.reflect.Method.invoke(Unknown Source)
	at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:549)
	at org.eclipse.equinox.launcher.Main.basicRun(Main.java:504)
	at org.eclipse.equinox.launcher.Main.run(Main.java:1236)
	at org.eclipse.equinox.launcher.Main.main(Main.java:1212)

!ENTRY org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.eclipselink.core_1.0.0.v200806050000.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jpt.eclipselink.core 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.context.ui_2.3.0.v20080225-2200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.context.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.navigator_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.context.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.context.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.context.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.filebuffers_3.3.1.r331_v20070829.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.text_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.facesconfig.ui_1.1.0.v20080610.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.editor_2.3.1.v200802051830.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.routineeditor_1.0.0.200708161.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.uddiregistry_1.0.200.v200705311743.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,3.4.0).
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.webservice.ui_1.1.103.v200802192030.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.result_1.0.0.v200805301309.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.facesconfig_1.1.0.v20080605.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.project.facet.core_1.3.0.v200805151903.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.project.facet.core 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.design.ui_3.0.6.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.junit.runtime_3.3.0.v20070606-0010.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit.runtime 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.junit_[3.8.2,3.9.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotations.xdoclet_1.1.3.v200802201934.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis2.creation.core_1.0.102.v200805301834.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.ws_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.command.env_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.command.env.infopop_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.core_1.0.205.v200709061325.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.jca.ui_1.1.100.v200706071630.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.webservice_1.1.102.v200802192030.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.navigator.ui_1.1.200.v200805221242.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oda.xml.ui_1.0.3.200711191.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.director_1.0.0.v20080604.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.sat4j.pb_2.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.sat4j.core_2.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.apache.wsil4j_1.0.0.v200806040330.jar/ was not resolved.
!SUBENTRY 2 org.apache.wsil4j 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.uddi4j_[2.0.4,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.context.ui_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.context.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.context.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.context.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.context.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.navigator_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.annotations.ui_1.1.102.v200806010600.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.annotations.controller_1.1.100.v200805140020.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.schemas/ was not resolved.
!SUBENTRY 2 org.apache.geronimo.st.schemas 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.pagedesigner_1.1.0.v20080605.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.html.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.css.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotations.ui_1.1.102.v200805140020.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.sqm.fe.ui_1.0.0.200706071.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface.text_3.3.2.r332_20071017-0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jface.text 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.text_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.078
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.edit.ui_2.3.1.v200802051830.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.078
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis2.creation.ui_1.0.102.v200805301834.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.ws_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime.compatibility_3.1.200.v20070502.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.update.configurator_[3.1.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.apt.ui_3.3.100.v20080407-1345.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.security.ui_1.0.0.v20080603-1810.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.uddiregistry_1.0.300.v200805140230.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oda.xml.ui_1.1.0.v200805270900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.tabledataeditor_1.0.0.v200805240400.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.apache.derby.ui_1.0.0.v200805160737.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.preview.adapter_1.0.2.v20071017b.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.103,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.103,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore2ecore.editor_2.4.0.v200806091234.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore.editor 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.common.ui_2.4.0.v200806091234.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb_1.1.200.v200806041500.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.swt_0.0.0.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.jca.ui_1.1.200.v200805140020.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.web_1.1.105.v200802192030.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.asa.ui_1.0.1.v200805310538.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.websphere.core_1.0.301.v200805140145/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.304,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.core_[1.1.101,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.editor.core_1.0.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.ui_1.1.0.v20080606.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.debug.ui_3.3.0.v20080603.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.search_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.core_1.0.305.v200805140145.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.asa_1.0.0.200706071.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.resources.ui_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.resources.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.resources.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.navigator_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.resources.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen.ui_2.3.0.v200802051830.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.ui_1.0.303.v200805140145.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis.consumption.core_1.0.204.v200708151945.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.ide.ant_2.3.0.v20080225-2200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen_2.4.0.v200806091234.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.text_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ui_2.3.0.v200802051830.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.consumption.ui_1.1.0.v200806050222.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.wsdl.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.ws.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.ws.explorer_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.zseries.ui_1.0.0.v200805160737.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.zseries.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.ui_1.0.0.v200806041138.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.apache.trinidad.tagsupport_1.0.0.v20080605.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.apache.trinidad.tagsupport 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.apache.trinidad.tagsupport 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jem.ui_2.0.100.v200806051600.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.design.ui_3.0.6.200710051.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.help_1.5.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.help 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.common.ui_1.0.0.200708161.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.junit.runtime_3.3.0.v20080603-2000.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit.runtime 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.junit_[3.8.2,3.9.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee.web_1.0.100.v200805140020.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_0.0.0.
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_0.0.0.
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.ui_1.0.302.v200805140230.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.ws.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.ws.explorer_[1.0.204,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.java.ui_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.search_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oda.ws.ui_1.1.0.v200805261930.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis.consumption.ui_1.0.303.v200805140230.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.debugger.core_1.0.0.200709251.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.pagedesigner.jsf.ui_1.1.0.v20080605.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.frameworks_1.1.102.v200709122200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.common.ui_1.0.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.ui_1.0.1.v20070912.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotations.ui_1.1.2.v200706191638.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.team.cvs_2.3.0.v20080225-2200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.team.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.workbench_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.team.cvs.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.team.cvs.core_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.team.core_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.navigator_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee_1.0.2.v200802192030.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.ide.ui_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.ide.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_3.4.0.
!SUBENTRY 2 org.eclipse.mylyn.ide.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.ide.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.navigator_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.core_3.3.3.v_793_R33x.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt.core 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.text_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.msft.sqlserver.ui_1.0.0.v200805160737.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen_2.3.1.v200802051830.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.text_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.gef_3.4.0.v20080526.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.gef 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.jee.v21.jaxbmodel/ was not resolved.
!SUBENTRY 2 org.apache.geronimo.jee.v21.jaxbmodel 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing imported package junit.framework_3.8.2.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.compare_3.4.0.I20080604.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.data.ui_1.0.1.200711091.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.tomcat.ui_1.1.0.v200705302225.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.204,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.204,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.bugzilla.ide_2.3.0.v20080225-2200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ide 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ide 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ide 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.pde.runtime_[3.3.0,3.4.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.db.derby_1.0.0.200706071.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.derby 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.servlet.ui_1.1.200.v200805150230.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.common.ui_1.1.0.v20080605.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.093
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.093
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.help.ui_3.3.100.v20080521.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.help.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.tomcat.ui_1.1.100.v20080528.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.204,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.204,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.flatfile.ui_3.0.5.200711121.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime.compatibility_3.2.0.v20071008.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.update.configurator_[3.1.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.bugzilla.ui_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.editor_2.4.0.v200806091234.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen.ecore.ui_2.4.0.v200806091234.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.epp.usagedata.gathering_1.0.0.R200806162215.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.epp.usagedata.gathering 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.annotations.core_1.1.2.v200706120315.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.annotations.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.standard.schemas_1.0.0.v200706221355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.standard.schemas 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.ui_1.0.203.v200705302225.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.103,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.103,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.navigator.ui_1.1.102.v200709122200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface.databinding_1.2.0.I20080515-2000a.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsp.ui_1.1.300.v200805152207.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.300,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.search_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.400,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.css.ui_[1.0.300,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.100,3.4.0].
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.300,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.301,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.html.ui_[1.0.300,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.css.core_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis2.consumption.core_1.0.2.v200801310215.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.ws_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.editor.core_1.0.0.200709261.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.filebuffers_3.4.0.v20080603-2000.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.text_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis2.core_1.0.102.v200805301834.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.java.tasks_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.java.tasks 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.java.tasks 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface_3.3.2.M20080207-0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jface 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.swt_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.postgresql.ui_1.0.0.v200806060334.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.java.ui_2.3.0.v20080225-2200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.search_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.java.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis.creation.ui_1.0.305.v200805140230.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.junit_3.4.0.v20080603-2000.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis2.creation.core_1.0.2.v200710311655.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env.infopop_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.ws_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.creation.ui_1.0.206.v200712220541.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.ws.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.ws.explorer_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.compare_3.3.2.r33x_20080128.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.db.ui_1.0.1.v200805020000.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jpt.db.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.help_1.5.0.200706181.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.help 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.ui_1.0.205.v200709061325.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.tomcat.core_1.1.101.v200805140145.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.204,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface.text_3.4.0.v20080603-2000.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jface.text 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.text_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.flatfile.ui_3.0.6.v200805261930.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.epp.usagedata.ui_1.0.0.R200806162215.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.epp.usagedata.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.intro.universal_0.0.0.
!SUBENTRY 2 org.eclipse.epp.usagedata.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.intro_0.0.0.
!SUBENTRY 2 org.eclipse.epp.usagedata.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.epp.usagedata.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.dstore.extra_2.1.0.v20080406.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.dstore.extra 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 2 org.eclipse.dstore.extra 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.db.generic_1.0.0.200706071.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee.ui_1.0.100.v200805221242.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ui_2.4.0.v200806091234.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.web.ui_2.3.0.v20080225-2200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.web.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.web.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.navigator_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.web.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.browser_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.pagedesigner.jsp.core_1.0.1.v20070912.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.installable_1.5.202.v200805140145.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.installable 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jsch.ui_1.1.100.I20080415.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jsch.ui 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.db.generic_1.0.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.generic 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.team.cvs_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.ui.workbench_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.team.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.team.cvs.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.team.core_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.cvs 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.team.cvs.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee_1.1.200.v200806051600.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.jca_1.1.200.v200806041500.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.109
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.core_1.0.2.v200802201120.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.109
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.bugzilla.ui_2.3.0.v20080225-2200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.update.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.search_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.bugzilla.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotation.model_1.1.2.v200706120315.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.msft.sqlserver.profile_1.0.1.200709041.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver.profile 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.ui_1.0.0.v20080530-1237.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.informix.ui_1.0.0.v200805160737.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.informix.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.monitor.ui_2.3.0.v20080225-2200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.monitor.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.monitor.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.browser_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.db.derby_1.0.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.compatibility_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.compatibility 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotations.emitter_1.1.102.v200805140135.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.text_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.plan_1.0.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.plan 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.jdt.classpath_1.0.1.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.jdt.classpath 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.core_3.4.0.v_874.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.text_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.http.jetty_1.1.0.v20080425.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing imported package org.mortbay.jetty.servlet_[5.1.0,6.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing imported package org.mortbay.http_[5.1.0,6.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing imported package org.mortbay.util_[5.1.0,6.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.oc4j_1.5.105.v200709061325/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb_1.1.105.v200802192030.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis2.consumption.core_1.0.102.v200805301834.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.ws_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.command.env_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.project.facet.core_1.1.1.v200706120315.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.project.facet.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.junit4.runtime_1.0.100.v20070606-0010.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit4.runtime 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.junit4_[4.2.0,4.4.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotations.emitter_1.1.2.v200708301745.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.monitor.ui_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.monitor.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.browser_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.monitor.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.consumption_1.0.205.v200711222108/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.xsd_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.internet.monitor.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.core_1.1.200.v200806052000.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_0.0.0.
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotations.xdoclet_1.2.0.v200805140020.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.project.facet.ui_1.3.0.v200805092201.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.project.facet.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.common.project.facet.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.resources.ui_2.3.0.v20080225-2200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.resources.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.resources.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.navigator_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.resources.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.resources.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.debug.ui_3.3.2.v20080117_r332.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.pagedesigner_1.0.1.v20070912.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.ui.properties_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.html.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.css.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.plan_1.0.0.200709061.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.plan 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsp.ui_1.1.201.v200709061102.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.css.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.search_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.html.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.javascript.ui_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.css.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.ui_2.0.0.v200806050000.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.100,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_3.3.100.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.sql_1.0.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee.ui_1.0.2.v200802192030.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_0.0.0.
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase_1.0.1.200707131.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.tasks.ui_2.3.0.v20080225-2200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.browser_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.search_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.update.core_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.net_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.db.generic.ui_1.0.1.200708201.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.ui.dse_1.1.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.ui_1.1.0.v200806040132.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.epp.usagedata.recording_1.0.0.R200806162215.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.epp.usagedata.recording 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis2.core_1.0.2.v200711232023.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.command.env_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen.ecore.ui_2.3.0.v200802051830.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.pde.ui_2.3.0.v20080225-2200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.pde.ui_[3.3.0,3.4.0).
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.search_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.debug.ui_3.2.102.v20071002_r332.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.125
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ejb.ui_1.1.102.v200709122200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.125
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.validation.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.db.generic_1.0.0.200706131.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.generic 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws_1.0.304.v200805140230.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.team.ui_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.team.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.team.core_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.team.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.v21.core/ was not resolved.
!SUBENTRY 2 org.apache.geronimo.st.v21.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing imported package junit.framework_3.8.2.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.ui_3.4.0.v20080603-2000.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.team.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.team.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.search_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.core_1.1.104.v200802192030.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_0.0.0.
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.core_1.0.2.v200802140100.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.xsd_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.validation_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.apt.ui_3.3.1.R33x_v20071002-2100.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.help.ui_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.help.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.help.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.ddlgen.ui_1.0.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.ddlgen.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.ddlgen.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.ddlgen.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.consumption.ui_1.0.206.v200712220541.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.wsdl.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.ws.explorer_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.ws.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.ui_3.3.2.r332_20080128.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.team.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.team.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.search_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen.ecore_2.4.0.v200806091234.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.text_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.ide.ant_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.ide.ant 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.tabledataeditor_1.0.0.200706071.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee.ejb_1.0.2.v200802192030.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_0.0.0.
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.tablewizard_1.0.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sap.maxdb.ui_1.0.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sap.maxdb.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee_1.1.106.v200802192030.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.iseries.ui_1.0.0.v200805160737.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.iseries.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis2.ui_1.0.1.v200708282350.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.doc.user_1.0.100.v200805280000.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jpt.doc.user 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.3.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.webservice_1.1.200.v200805150230.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oracle.ui_1.0.0.v200805240040.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oracle.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.pagedesigner.jsf.ui_1.0.1.v20070912.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.ui.properties_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.dstore.core_3.0.0.v20080604.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.dstore.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 2 org.eclipse.dstore.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.ui.dse_1.0.1.200709171.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.preview.adapter_1.0.100.v200805140145.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.103,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.gef_3.2.102.v20080116.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.gef 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.facesconfig.ui_1.0.1.v20070912.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.ui.properties_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.servlet.ui_1.1.103.v200802192030.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.core_2.0.0.v200805220000.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.text_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.xsd_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.300,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.300,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.200,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.ui.sdk_1.0.0.v20080605-1731.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis.consumption.ui_1.0.204.v200801222138.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.v21.ui/ was not resolved.
!SUBENTRY 2 org.apache.geronimo.st.v21.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.hsqldb_1.0.0.200706071.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.modelbase.derby_1.0.0.200706071.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.derby 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.annotations.ui_1.1.2.v200706120315.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.standard.tagsupport_1.1.0.v20080515.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.standard.tagsupport 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis.creation.ui_1.0.206.v200711281741.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ltk.core.refactoring_3.3.1.r332_20080128.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.text_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.sqm.server.ui_1.0.0.200709141.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.sqlbuilder_1.0.0.v200806070500.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.1.1,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.creation.ejb.ui_1.0.100.v200706030600.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.creation.ejb.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.ui_1.0.305.v200805140145.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.102,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.draw2d_3.4.0.v20080529.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.draw2d 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface.databinding_1.1.1.M20080207-0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.sqm.server.ui_1.1.0.v200806050117.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.ase.ui_1.0.1.v200805310538.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.pagedesigner.jsp.core_1.1.0.v20080605.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore2xml.ui_2.4.0.v200806091234.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.core/ was not resolved.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing imported package junit.framework_3.8.2.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.web_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.creation.ejb.ui_1.0.200.v200805140230.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.creation.ejb.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsp.core_1.2.100.v200806050300.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.300,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.301,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.css.core_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.300,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.200,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.mysql.ui_1.0.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.sqleditor_1.0.0.200709061.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis2.ui_1.0.201.v200805301834.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oda.ws.ui_1.0.2.200711191.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotation.model_1.1.102.v200805140020.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.jonas_1.5.205.v200805140145/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.tablewizard_1.0.0.200710041.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.oc4j_1.5.205.v200805140145/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt_3.4.0.v20080603-2000.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.intro_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.eclipselink.ui_1.0.0.v200805300000.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.100,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.help.ui_3.3.2.v20071126_33x.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.help.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis2.consumption.ui_1.0.101.v200805301834.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.ws_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ltk.ui.refactoring_3.4.0.v20080605-1800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.team.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.team.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ltk.core.refactoring_3.4.0.v20080603-2000.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.text_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee.web_1.0.2.v200802192030.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_0.0.0.
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.tasks.ui_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.search_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.browser_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.frameworks_1.1.200.v200805140020.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.common.ui_2.3.1.v200802051830.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface_3.4.0.I20080606-1300.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jface 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.swt_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.apache.wsil4j_1.0.0.v200706111329.jar/ was not resolved.
!SUBENTRY 2 org.apache.wsil4j 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.uddi4j_[2.0.4,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.core_1.1.0.v20080606.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.css.core_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.sqlscrapbook_1.0.0.v200806021003.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore2ecore.editor_2.3.0.v200802051830.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore.editor 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.sqm.fe.ui.actions_1.0.0.200706071.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui.actions 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui.actions 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws_1.0.205.v200801222138.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.sql_1.0.0.200706111.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.db.generic.ui_1.0.1.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.postgresql.profile_1.0.1.200711121.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.profile 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.result_1.0.0.200711021.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.team.ui_2.3.0.v20080225-2200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.team.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.workbench_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.team.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.team.core_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.team.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.team.cvs.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.sqm.core.ui_1.0.1.200708201.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.tomcat.core_1.1.2.v20071023.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.204,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.luw.ui_1.0.0.v200805160737.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.luw.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt_3.3.1.r332_v20080131.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui.intro_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.template.ui_3.0.6.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.template.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.template.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.pde.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.140
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.creation.ui_1.0.305.v200805281530.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.ws.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.ws.explorer_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.140
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.156
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.junit_3.3.2.r332_20080109-0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.156
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.junit4.runtime_1.0.200.v20080603-2000.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit4.runtime 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.junit4_[4.2.0,4.4.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.156
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.annotations.controller_1.1.2.v200708301745.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.156
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.template.ui_3.0.6.200710261.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.template.ui 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.template.ui 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.pde.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.156
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen.ecore_2.3.2.v200802051830.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.text_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.156
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis2.creation.ui_1.0.2.v200801292016.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.ui 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.wst.ws_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.ui 2 0 2008-07-10 23:05:45.156
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.command.env_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.creation.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.v20.ui/ was not resolved.
!SUBENTRY 2 org.apache.geronimo.st.v20.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.sqlscrapbook_1.0.0.200709141.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.ui_1.0.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.common_1.0.2.v200802201120.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.jca_1.1.105.v200802192030.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.hsqldb.ui_1.0.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.ui/ was not resolved.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.workbench_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.debugger.core_1.0.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jsch.ui_1.0.1.r33x_20070709.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jsch.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsp.core_1.2.1.v200709181730.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.css.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.standard.schemas_1.0.100.v200806021952.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.standard.schemas 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.annotations.core_1.1.100.v200805140020.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.annotations.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.data.ui_1.1.0.v200805310400.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.db.derby_1.0.0.200706071.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.installable_1.5.102.v20070608.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.installable 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.pde.ui_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.pde.ui_3.4.0.
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.pde.api.tools.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.search_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.pde.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.common.ui_1.0.1.v20070912.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.facesconfig_1.0.1.v20070912.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ui_1.1.200.v200805140020.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ui_1.1.103.v200802192030.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ant.ui_3.3.0.v20080529.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.externaltools_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.team.core_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.sqleditor_1.0.0.v200805152355.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore2xml.ui_2.3.0.v200802051830.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.core_1.1.0.v20080528.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.304,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.db.ui_1.0.0.v200705300001.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jpt.db.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.draw2d_3.2.100.v20070529.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.draw2d 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.help.ui_2.3.0.v20080225-2200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.help.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.help.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.edit.ui_2.4.0.v200806091234.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.ui_1.0.202.v200708202218.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.ws.explorer_[1.0.204,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.ws.ui_[1.0.202,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.routineeditor_1.0.0.v200805261703.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jem.ui_2.0.0.v200705302225.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.tasks.bugs_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.tasks.bugs 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.tasks.bugs 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ltk.ui.refactoring_3.3.1.r332_20080128.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.team.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.team.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ltk.ui.refactoring 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis.consumption.core_1.0.304.v200805140230.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.websphere.core_1.0.201.v20070608/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.0.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.core_[1.0.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.common_1.1.0.v20080605.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.jboss_1.5.205.v200805140145/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee.ejb_1.0.100.v200805151150.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_0.0.0.
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.standard.tagsupport_1.0.1.v20070912.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.standard.tagsupport 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.ui_1.0.2.v200802140100.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.jonas_1.5.105.v200709061325/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ejb.ui_1.1.200.v200805292155.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.validation.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.core_1.0.205.v20070829b.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.103,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ant.ui_3.2.200.v20070825_r331.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.team.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.externaltools_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.webservice.ui_1.1.200.v200805140020.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.debug.ui_3.4.0.v20080529-1300.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.http.jetty_1.0.1.R33x_v20070816.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing imported package org.mortbay.util_[5.1.0,6.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing imported package org.mortbay.jetty.servlet_[5.1.0,6.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing imported package org.mortbay.http_[5.1.0,6.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.derby.ui_1.0.0.200706071.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.web_1.1.200.v200806051600.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.ui_1.0.1.200708231.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.ide.ui_2.3.0.v20080225-2200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.ide.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,3.4.0).
!SUBENTRY 2 org.eclipse.mylyn.ide.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.navigator_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.ide.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.mylyn.ide.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.sqm.core.ui_1.1.0.v200806070326.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.commons.ui_3.0.0.v20080619-1900.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.commons.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.v20.core/ was not resolved.
!SUBENTRY 2 org.apache.geronimo.st.v20.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.core 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.consumption_1.0.304.v200805140330/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.internet.monitor.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.xsd_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen.ui_2.4.0.v200806091234.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee_1.0.100.v200805140020.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ws.axis2.consumption.ui_1.0.1.v200709121418.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.command.env_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.ws_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.mylyn.compatibility_2.3.0.v20080225-2200.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.compatibility 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.171
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.jboss_1.5.105.v200709061325/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.171
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).

!ENTRY org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/com.ibm.icu_3.6.1.v20070906.jar/ [1] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/com.ibm.icu_3.8.1.v20080530.jar/ [2] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/com.jcraft.jsch_0.1.31.jar/ [3] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/com.jcraft.jsch_0.1.37.v200803061811.jar/ [4] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/javax.activation_1.1.0.v200804101140.jar/ [5] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/javax.mail_1.4.0.v200804091730.jar/ [6] was not resolved.
!SUBENTRY 2 javax.mail 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.activation_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/javax.servlet_2.4.0.v200706111738.jar/ [7] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/javax.servlet.jsp_2.0.0.v200706191603.jar/ [8] was not resolved.
!SUBENTRY 2 javax.servlet.jsp 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet_2.4.0.
!SUBENTRY 2 javax.servlet.jsp 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.http_2.4.0.
!SUBENTRY 2 javax.servlet.jsp 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.resources_2.4.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/javax.servlet.jsp_2.0.0.v200806031607.jar/ [9] was not resolved.
!SUBENTRY 2 javax.servlet.jsp 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet_2.4.0.
!SUBENTRY 2 javax.servlet.jsp 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.http_2.4.0.
!SUBENTRY 2 javax.servlet.jsp 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.resources_2.4.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/javax.servlet_2.4.0.v200806031604.jar/ [10] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/javax.wsdl_1.4.0.v200706111329.jar/ [11] was not resolved.
!SUBENTRY 2 javax.wsdl 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing optionally required bundle org.apache.xerces_[2.8.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/javax.wsdl15_1.5.1.v200705290614.jar/ [12] was not resolved.
!SUBENTRY 2 javax.wsdl15 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing optionally required bundle org.apache.xerces_[2.8.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/javax.wsdl_1.4.0.v200806030407.jar/ [13] was not resolved.
!SUBENTRY 2 javax.wsdl 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing optionally required bundle org.apache.xerces_[2.8.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/javax.wsdl_1.5.1.v200806030408.jar/ [14] was not resolved.
!SUBENTRY 2 javax.wsdl 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing optionally required bundle org.apache.xerces_[2.8.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/javax.xml_1.3.4.v200806030440.jar/ [15] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/javax.xml.rpc_1.1.0.v200706111329/ [16] was not resolved.
!SUBENTRY 2 javax.xml.rpc 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle javax.xml.soap_0.0.0.
!SUBENTRY 2 javax.xml.rpc 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle javax.servlet_0.0.0.
!SUBENTRY 2 javax.xml.rpc 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing optionally required bundle org.apache.xerces_[2.8.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/javax.xml.rpc_1.1.0.v200806030420/ [17] was not resolved.
!SUBENTRY 2 javax.xml.rpc 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle javax.xml.soap_0.0.0.
!SUBENTRY 2 javax.xml.rpc 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle javax.servlet_0.0.0.
!SUBENTRY 2 javax.xml.rpc 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing optionally required bundle org.apache.xerces_[2.8.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/javax.xml.soap_1.2.0.v200706111329/ [18] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/javax.xml.soap_1.2.0.v200806030421/ [19] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/net.sourceforge.lpg.lpgjavaruntime_1.1.0.v200711021030.jar/ [20] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/net.sourceforge.lpg.lpgjavaruntime_1.1.0.v200803061910.jar/ [21] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.ant_1.7.0.v200706080842/ [22] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.ant_1.7.0.v200803061910/ [23] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.axis_1.4.0.v200706191647/ [24] was not resolved.
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle javax.xml.rpc_[1.1.0,2.0.0).
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle javax.xml.soap_[1.2.0,2.0.0).
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle javax.wsdl15_[1.5.1,2.0.0).
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.apache.commons.discovery_[0.2.0,1.0.0).
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.apache.ant_[1.6.5,2.0.0).
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package org.apache.commons.logging_[1.0.4,2.0.0).
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package org.apache.commons.logging.impl_[1.0.4,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.axis_1.4.0.v200806030120/ [25] was not resolved.
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle javax.xml.rpc_[1.1.0,2.0.0).
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle javax.xml.soap_[1.2.0,2.0.0).
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle javax.wsdl_[1.5.1,2.0.0).
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.apache.commons.discovery_[0.2.0,1.0.0).
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.apache.ant_[1.6.5,2.0.0).
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package org.apache.commons.logging_[1.0.4,2.0.0).
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package org.apache.commons.logging.impl_[1.0.4,2.0.0).
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet_[2.4.0,3.0.0).
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.http_[2.4.0,3.0.0).
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.activation_0.0.0.
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.mail_0.0.0.
!SUBENTRY 2 org.apache.axis 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.mail.internet_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.cactus_1.7.2.v200606181221/ [26] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.cactus_1.7.2.v200805140145/ [27] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.codec_1.3.0.v20080530-1600.jar/ [28] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.discovery_0.2.0.v200706111329/ [29] was not resolved.
!SUBENTRY 2 org.apache.commons.discovery 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.apache.commons.logging_[1.0.4,2.0.0).
!SUBENTRY 2 org.apache.commons.discovery 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing optionally required bundle org.junit_[3.8.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.discovery_0.2.0.v200806030120/ [30] was not resolved.
!SUBENTRY 2 org.apache.commons.discovery 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.apache.commons.logging_[1.0.4,2.0.0).
!SUBENTRY 2 org.apache.commons.discovery 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing optionally required bundle org.junit_[3.8.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.el_1.0.0.v200706111724.jar/ [31] was not resolved.
!SUBENTRY 2 org.apache.commons.el 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet_2.4.0.
!SUBENTRY 2 org.apache.commons.el 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.http_2.4.0.
!SUBENTRY 2 org.apache.commons.el 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.jsp_2.0.0.
!SUBENTRY 2 org.apache.commons.el 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.jsp.el_2.0.0.
!SUBENTRY 2 org.apache.commons.el 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.jsp.resources_2.0.0.
!SUBENTRY 2 org.apache.commons.el 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.jsp.tagext_2.0.0.
!SUBENTRY 2 org.apache.commons.el 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.resources_2.4.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.el_1.0.0.v200806031608.jar/ [32] was not resolved.
!SUBENTRY 2 org.apache.commons.el 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet_2.4.0.
!SUBENTRY 2 org.apache.commons.el 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.http_2.4.0.
!SUBENTRY 2 org.apache.commons.el 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.jsp_2.0.0.
!SUBENTRY 2 org.apache.commons.el 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.jsp.el_2.0.0.
!SUBENTRY 2 org.apache.commons.el 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.jsp.resources_2.0.0.
!SUBENTRY 2 org.apache.commons.el 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.jsp.tagext_2.0.0.
!SUBENTRY 2 org.apache.commons.el 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package javax.servlet.resources_2.4.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.httpclient_3.1.0.v20080605-1935.jar/ [33] was not resolved.
!SUBENTRY 2 org.apache.commons.httpclient 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package org.apache.commons.codec_[1.2.0,2.0.0).
!SUBENTRY 2 org.apache.commons.httpclient 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package org.apache.commons.codec.binary_[1.2.0,2.0.0).
!SUBENTRY 2 org.apache.commons.httpclient 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package org.apache.commons.codec.net_[1.2.0,2.0.0).
!SUBENTRY 2 org.apache.commons.httpclient 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package org.apache.commons.logging_[1.0.4,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.lang_2.3.0.v200803061910.jar/ [34] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.logging_1.0.4.v200706111724.jar/ [35] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.logging_1.0.4.v20080605-1930.jar/ [36] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:plugins/org.apache.commons.net_1.4.1.v200803061811.jar/ [37] was not resolved.
!SUBENTRY 2 org.apache.commons.net 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.apache.oro_[2.0.8,2.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.jee.v21.jaxbmodel/ [38] was not resolved.
!SUBENTRY 2 org.apache.geronimo.jee.v21.jaxbmodel 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.apache.geronimo.jee.v21.jaxbmodel 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.apache.geronimo.runtime.common_0.0.0.
!SUBENTRY 2 org.apache.geronimo.jee.v21.jaxbmodel 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package junit.framework_3.8.2.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.runtime.common/ [39] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.runtime.v20/ [40] was not resolved.
!SUBENTRY 2 org.apache.geronimo.runtime.v20 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.apache.geronimo.runtime.common_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.runtime.v21/ [41] was not resolved.
!SUBENTRY 2 org.apache.geronimo.runtime.v21 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.apache.geronimo.runtime.common_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.core/ [42] was not resolved.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.jca_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.core.commands_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.jst.server.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.jdt.launching_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.jdt.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.debug.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.wst.web_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.jem.util_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.apache.geronimo.runtime.common_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.apache.geronimo.jee.v21.jaxbmodel_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.core 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing imported package junit.framework_3.8.2.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.schemas/ [43] was not resolved.
!SUBENTRY 2 org.apache.geronimo.st.schemas 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.ui/ [44] was not resolved.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.apache.geronimo.st.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.debug.ui_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.jface_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.jdt.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.ui.workbench_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.apache.geronimo.runtime.common_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.ui 2 0 2008-07-10 23:05:45.453
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.453
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.v20.core/ [45] was not resolved.
!SUBENTRY 2 org.apache.geronimo.st.v20.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.debug.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.runtime.v20_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.st.v21.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.st.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.jee.v21.jaxbmodel_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.v20.ui/ [46] was not resolved.
!SUBENTRY 2 org.apache.geronimo.st.v20.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.commands_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.st.v21.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.st.ui_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.st.v21.ui_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.runtime.common_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v20.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.jee.v21.jaxbmodel_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.v21.core/ [47] was not resolved.
!SUBENTRY 2 org.apache.geronimo.st.v21.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.wst.server.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.debug.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.runtime.v21_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.st.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.jee.v21.jaxbmodel_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package junit.framework_3.8.2.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:../../SVN/G/devtools/eclipse-plugin/trunk/plugins/org.apache.geronimo.st.v21.ui/ [48] was not resolved.
!SUBENTRY 2 org.apache.geronimo.st.v21.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.commands_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.st.v21.core_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.st.ui_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.jee.v21.jaxbmodel_0.0.0.
!SUBENTRY 2 org.apache.geronimo.st.v21.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.geronimo.runtime.common_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.jasper_5.5.17.v200706111724.jar/ [49] was not resolved.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package javax.servlet_2.4.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package javax.servlet.http_2.4.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package javax.servlet.jsp_2.0.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package javax.servlet.jsp.el_2.0.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package javax.servlet.jsp.resources_2.0.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package javax.servlet.jsp.tagext_2.0.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package javax.servlet.resources_2.4.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package org.apache.commons.el_[1.0.0,2.0.0).
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package org.apache.commons.logging_[1.0.0,2.0.0).
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package org.apache.tools.ant_0.0.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package org.apache.tools.ant.taskdefs_0.0.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package org.apache.tools.ant.types_0.0.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package org.apache.tools.ant.util_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.jasper_5.5.17.v200806031609.jar/ [50] was not resolved.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package javax.servlet_2.4.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package javax.servlet.http_2.4.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package javax.servlet.jsp_2.0.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package javax.servlet.jsp.el_2.0.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package javax.servlet.jsp.resources_2.0.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package javax.servlet.jsp.tagext_2.0.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package javax.servlet.resources_2.4.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package org.apache.commons.el_[1.0.0,2.0.0).
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package org.apache.commons.logging_[1.0.0,2.0.0).
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package org.apache.tools.ant_0.0.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package org.apache.tools.ant.taskdefs_0.0.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package org.apache.tools.ant.types_0.0.0.
!SUBENTRY 2 org.apache.jasper 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package org.apache.tools.ant.util_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.log4j_1.2.13.v200706111418.jar/ [51] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.log4j_1.2.13.v200806030600.jar/ [52] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.lucene_1.9.1.v200706111724.jar/ [53] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.lucene.analysis_1.9.1.v200706181610.jar/ [54] was not resolved.
!SUBENTRY 2 org.apache.lucene.analysis 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.lucene_[1.9.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.lucene.analysis_1.9.1.v20080530-1600.jar/ [55] was not resolved.
!SUBENTRY 2 org.apache.lucene.analysis 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.lucene_[1.9.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.lucene_1.9.1.v20080530-1600.jar/ [56] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.oro_2.0.8.v200803061811.jar/ [57] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.wsil4j_1.0.0.v200706111329.jar/ [58] was not resolved.
!SUBENTRY 2 org.apache.wsil4j 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.uddi4j_[2.0.4,3.0.0).
!SUBENTRY 2 org.apache.wsil4j 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.axis_[1.3.0,2.0.0).
!SUBENTRY 2 org.apache.wsil4j 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle javax.wsdl_[1.4.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.wsil4j_1.0.0.v200806040330.jar/ [59] was not resolved.
!SUBENTRY 2 org.apache.wsil4j 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.uddi4j_[2.0.4,3.0.0).
!SUBENTRY 2 org.apache.wsil4j 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.axis_[1.3.0,2.0.0).
!SUBENTRY 2 org.apache.wsil4j 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle javax.wsdl_[1.4.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.xerces_2.8.0.v200705301630.jar/ [60] was not resolved.
!SUBENTRY 2 org.apache.xerces 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.xml.resolver_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.xerces_2.9.0.v200805270400.jar/ [61] was not resolved.
!SUBENTRY 2 org.apache.xerces 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle javax.xml_[1.3.4,2.0.0).
!SUBENTRY 2 org.apache.xerces 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.xml.resolver_[1.2.0,2.0.0).
!SUBENTRY 2 org.apache.xerces 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.xml.serializer_[2.7.1,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.xml.resolver_1.1.0.v200705310020.jar/ [62] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.xml.resolver_1.2.0.v200806030312.jar/ [63] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.apache.xml.serializer_2.7.1.v200806030322.jar/ [64] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ant.core_3.1.200.v20070522.jar/ [65] was not resolved.
!SUBENTRY 2 org.eclipse.ant.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ant.core_3.2.0.v20080529.jar/ [66] was not resolved.
!SUBENTRY 2 org.eclipse.ant.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ant.ui_3.2.200.v20070825_r331.jar/ [67] was not resolved.
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.ant_1.7.0.
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ant.core_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.filebuffers_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.externaltools_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.team.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ant.ui_3.3.0.v20080529.jar/ [68] was not resolved.
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.ant_1.7.0.
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ant.core_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.filebuffers_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.externaltools_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.team.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ant.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.compare_3.3.2.r33x_20080128.jar/ [69] was not resolved.
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.compare_3.4.0.I20080604.jar/ [70] was not resolved.
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 2 org.eclipse.compare 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.boot_3.1.100.v20060603.jar/ [71] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.boot_3.1.100.v20080218.jar/ [72] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.commands_3.3.0.I20070605-0010.jar/ [73] was not resolved.
!SUBENTRY 2 org.eclipse.core.commands 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.commands_3.4.0.I20080509-2000.jar/ [74] was not resolved.
!SUBENTRY 2 org.eclipse.core.commands 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.contenttype_3.2.100.v20070319.jar/ [75] was not resolved.
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.contenttype_3.3.0.v20080604-1400.jar/ [76] was not resolved.
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.databinding_1.0.1.M20070822-0800.jar/ [77] was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.core.runtime_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.databinding.beans_1.0.1.M20070910-0800b.jar/ [78] was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.databinding_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.databinding.beans_1.1.0.I20080508-2000a.jar/ [79] was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.databinding_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.databinding_1.1.0.I20080527-2000.jar/ [80] was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.expressions_3.3.0.v20070606-0010.jar/ [81] was not resolved.
!SUBENTRY 2 org.eclipse.core.expressions 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.expressions_3.4.0.v20080603-2000.jar/ [82] was not resolved.
!SUBENTRY 2 org.eclipse.core.expressions 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.filebuffers_3.3.1.r331_v20070829.jar/ [83] was not resolved.
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.text_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.filebuffers_3.4.0.v20080603-2000.jar/ [84] was not resolved.
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.text_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.filesystem_1.1.0.v20070606.jar/ [85] was not resolved.
!SUBENTRY 2 org.eclipse.core.filesystem 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.core.filesystem 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.filesystem.win32.x86_1.1.0.v20070510.jar/ [86] was not resolved.
!SUBENTRY 2 org.eclipse.core.filesystem.win32.x86 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing host org.eclipse.core.filesystem_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.filesystem.win32.x86_1.1.0.v20080604-1400.jar/ [87] was not resolved.
!SUBENTRY 2 org.eclipse.core.filesystem.win32.x86 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing host org.eclipse.core.filesystem_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.filesystem_1.2.0.v20080604-1400.jar/ [88] was not resolved.
!SUBENTRY 2 org.eclipse.core.filesystem 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.core.filesystem 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.jobs_3.3.1.R33x_v20070709.jar/ [89] was not resolved.
!SUBENTRY 2 org.eclipse.core.jobs 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.jobs_3.4.0.v20080512.jar/ [90] was not resolved.
!SUBENTRY 2 org.eclipse.core.jobs 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.net_1.0.1.r33x_20070709.jar/ [91] was not resolved.
!SUBENTRY 2 org.eclipse.core.net 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.net.win32.x86_1.0.0.I20080521.jar/ [92] was not resolved.
!SUBENTRY 2 org.eclipse.core.net.win32.x86 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing host org.eclipse.core.net_1.1.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.net_1.1.0.I20080604.jar/ [93] was not resolved.
!SUBENTRY 2 org.eclipse.core.net 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.security_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.net 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.common_3.4.0.
!SUBENTRY 2 org.eclipse.core.net 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_3.2.200.
!SUBENTRY 2 org.eclipse.core.net 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.registry_3.4.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.resources_3.3.1.R33x_v20080205.jar/ [94] was not resolved.
!SUBENTRY 2 org.eclipse.core.resources 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.ant.core_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.resources 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.resources 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.resources 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.resources.compatibility_3.2.100.v20070502.jar/ [95] was not resolved.
!SUBENTRY 2 org.eclipse.core.resources.compatibility 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing host org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.resources.compatibility_3.4.0.v20080604-1400.jar/ [96] was not resolved.
!SUBENTRY 2 org.eclipse.core.resources.compatibility 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing host org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.resources.win32_3.3.0.v20070226.jar/ [97] was not resolved.
!SUBENTRY 2 org.eclipse.core.resources.win32 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing host org.eclipse.core.resources_[3.3.0,3.4.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.resources.win32.x86_3.4.0.v20071204.jar/ [98] was not resolved.
!SUBENTRY 2 org.eclipse.core.resources.win32.x86 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing host org.eclipse.core.resources_[3.4.0,3.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.resources_3.4.0.v20080604-1400.jar/ [99] was not resolved.
!SUBENTRY 2 org.eclipse.core.resources 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.ant.core_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.resources 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.resources 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.resources 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime_3.3.100.v20070530.jar/ [100] was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.jobs_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.contenttype_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.core.runtime.compatibility.auth_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.app_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime.compatibility_3.1.200.v20070502.jar/ [101] was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.update.configurator_[3.1.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime.compatibility.auth_3.2.100.v20070502.jar/ [102] was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime.compatibility.auth 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime.compatibility.registry_3.2.100.v20070316/ [103] was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime.compatibility.registry 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing host org.eclipse.equinox.registry_[3.3.0,3.4.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime.compatibility.registry_3.2.200.v20080610/ [104] was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime.compatibility.registry 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing host org.eclipse.equinox.registry_[3.3.0,3.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime.compatibility_3.2.0.v20071008.jar/ [105] was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime.compatibility 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.update.configurator_[3.1.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime_3.4.0.v20080512.jar/ [106] was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.jobs_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.contenttype_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.core.runtime.compatibility.auth_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.equinox.app_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing imported package org.eclipse.core.internal.runtime.auth_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.variables_3.2.0.v20070426.jar/ [107] was not resolved.
!SUBENTRY 2 org.eclipse.core.variables 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.variables_3.2.100.v20080529-1300.jar/ [108] was not resolved.
!SUBENTRY 2 org.eclipse.core.variables 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.cvs_1.0.100.v20080603.jar/ [109] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.cvs_1.0.2.r33x_r20080129.jar/ [110] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity_1.0.1.200802191.jar/ [111] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.apache.derby_1.0.1.v200805152355.jar/ [112] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.derby_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.apache.derby.dbdefinition_1.0.0.v200805152355.jar/ [113] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.apache.derby.ui_1.0.0.v200805160737.jar/ [114] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.server.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.derby_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.apache.derby_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.apache.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.console.profile_1.0.0.v200805231345.jar/ [115] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.console.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.console.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.console.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda_[3.1.2,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.db.derby_1.0.0.200706071.jar/ [116] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.help_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help.base_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.db.generic_1.0.0.200706071.jar/ [117] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.db.generic.ui_1.0.1.200708201.jar/ [118] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.help_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help.base_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.db.generic.ui_1.0.1.v200805152355.jar/ [119] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.help_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help.base_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.db.generic_1.0.0.v200805152355.jar/ [120] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.dbdefinition.derby_1.0.0.200706071.jar/ [121] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.dbdefinition.genericJDBC_1.0.0.200706071.jar/ [122] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.dbdefinition.genericJDBC_1.0.0.v200805152355.jar/ [123] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.derby_1.0.0.200706071.jar/ [124] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.derby_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.derby.ui_1.0.0.200706071.jar/ [125] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.server.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.derby_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.derby_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda_3.1.1.200711081.jar/ [126] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.consumer_3.1.2.200710011.jar/ [127] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.consumer 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.consumer 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.consumer_3.1.2.v200805230718.jar/ [128] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.consumer 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.consumer 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.design_3.0.5.200709071.jar/ [129] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.design.ui_3.0.6.200710051.jar/ [130] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.profile_[3.0.4,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design_[3.0.4,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.consumer_[3.1.1,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.design.ui_3.0.6.v200805152355.jar/ [131] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda_[3.1.2,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.profile_[3.0.6,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design_[3.0.4,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.consumer_[3.1.1,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.design_3.0.6.v200805152355.jar/ [132] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.flatfile_3.0.5.200711091.jar/ [133] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.datatools.connectivity.oda.profile_[3.0.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.flatfile.ui_3.0.5.200711121.jar/ [134] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design.ui_[3.0.4,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.flatfile_[3.0.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.flatfile.ui_3.0.6.v200805261930.jar/ [135] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design.ui_[3.0.6,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.flatfile_[3.0.6,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.flatfile_3.0.6.v200805261930.jar/ [136] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.datatools.connectivity.oda.profile_[3.0.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.profile_3.0.6.200710181.jar/ [137] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.consumer_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.profile_3.0.6.v200805152355.jar/ [138] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.consumer_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.template.ui_3.0.6.200710261.jar/ [139] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.template.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.template.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.template.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.template.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.pde.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda.template.ui_3.0.6.v200805152355.jar/ [140] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.template.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.template.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.template.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.template.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.pde.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.oda_3.1.2.v200805152355.jar/ [141] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.sqm.core_1.0.1.200801111.jar/ [142] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.sqm.core.ui_1.0.1.200708201.jar/ [143] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.help_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.help.base_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.sqm.core.ui_1.1.0.v200806070326.jar/ [144] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.help_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.help.base_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.sqm.core_1.0.1.v200806041052.jar/ [145] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore.change_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.sqm.fe.ui_1.0.0.200706071.jar/ [146] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.server.ui_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.help_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help.base_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.sqm.fe.ui.actions_1.0.0.200706071.jar/ [147] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui.actions 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui.actions 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui.actions 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui.actions 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.server.ui_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui.actions 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui.actions 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.fe.ui_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.fe.ui.actions 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[1.0.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.sqm.server.ui_1.0.0.200709141.jar/ [148] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.edit_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.sqm.server.ui_1.1.0.v200806050117.jar/ [149] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.edit_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.ui_1.0.1.200708231.jar/ [150] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.help_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help.base_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.ui.dse_1.0.1.200709171.jar/ [151] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.help_[0.9.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help.base_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.ui.dse_1.1.0.v200805152355.jar/ [152] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.help_[0.9.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help.base_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity.ui_1.1.0.v200806040132.jar/ [153] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.help_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.connectivity_1.1.0.v200805160228.jar/ [154] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.doc.user_1.0.0.200706071.jar/ [155] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.doc.user_1.6.0.20080606124249.jar/ [156] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.finfo_1.5.1.200708161.jar/ [157] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.finfo_1.5.1.v200805152355.jar/ [158] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.hsqldb_1.0.0.200706071.jar/ [159] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic.ui_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.server.ui_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[1.0.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.hsqldb.dbdefinition_1.0.0.v200805152355.jar/ [160] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.hsqldb.ui_1.0.0.v200805152355.jar/ [161] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic.ui_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.hsqldb_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.server.ui_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.hsqldb_1.0.0.v200805152355.jar/ [162] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.hsqldb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.iseries_1.0.0.v200805152355.jar/ [163] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.iseries 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.iseries 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.iseries.dbdefinition_1.0.0.200706071.jar/ [164] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.iseries.dbdefinition_1.0.0.v200806100223.jar/ [165] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.iseries.profile_1.0.0.200706071.jar/ [166] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.iseries.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.iseries.ui_1.0.0.v200805160737.jar/ [167] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.iseries.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.iseries.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.iseries.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.iseries.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.ibm.db2.iseries_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.iseries.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.ibm.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.iseries.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.luw_1.0.0.v200805152355.jar/ [168] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.luw 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.luw 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.luw.dbdefinition_1.0.0.200706071.jar/ [169] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.luw.dbdefinition_1.0.0.v200805152355.jar/ [170] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.luw.profile_1.0.0.200706071.jar/ [171] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.luw.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.luw.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.luw.ui_1.0.0.v200805160737.jar/ [172] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.luw.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.luw.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.luw.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.luw.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.ibm.db2.luw_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.luw.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.luw.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.ibm.ui_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.zseries_1.0.0.v200805152355.jar/ [173] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.zseries 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.zseries 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.zseries.dbdefinition_1.0.0.200706071.jar/ [174] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.zseries.dbdefinition_1.0.0.v200805152355.jar/ [175] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.zseries.profile_1.0.0.200706071.jar/ [176] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.zseries.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.db2.zseries.ui_1.0.0.v200805160737.jar/ [177] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.zseries.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.zseries.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.zseries.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.zseries.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.ibm.db2.zseries_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.db2.zseries.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.ibm.ui_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.informix_1.0.0.v200805152355.jar/ [178] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.informix 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.informix.dbdefinition_1.0.0.200706071.jar/ [179] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.informix.dbdefinition_1.0.0.v200805152355.jar/ [180] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.informix.profile_1.0.0.200706071.jar/ [181] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.informix.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.informix.ui_1.0.0.v200805160737.jar/ [182] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.informix.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.informix.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.informix.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.informix.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.ibm.informix_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.ibm.ui_1.0.0.v200805152355.jar/ [183] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.ibm.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.jdt.classpath_1.0.1.v200805152355.jar/ [184] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.jdt.classpath 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.jdt.classpath 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.jdt.classpath 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.jdt.classpath 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.jdt.classpath 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.jdt.classpath 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.msft.sqlserver_1.0.1.v200805152355.jar/ [185] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.msft.sqlserver.dbdefinition_1.0.0.200706071.jar/ [186] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.msft.sqlserver.dbdefinition_1.0.0.v200805152355.jar/ [187] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.msft.sqlserver.profile_1.0.1.200709041.jar/ [188] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.msft.sqlserver.ui_1.0.0.v200805160737.jar/ [189] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.msft.sqlserver.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.msft.sqlserver_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.mysql_1.0.0.200706071.jar/ [190] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.mysql.dbdefinition_1.0.1.200709181.jar/ [191] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.mysql.dbdefinition_1.0.1.v200805170742.jar/ [192] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.mysql.profile_1.0.0.200706071.jar/ [193] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.mysql.ui_1.0.0.v200805152355.jar/ [194] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.mysql_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.mysql_1.0.0.v200805152355.jar/ [195] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.mysql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oda.ws_1.0.1.20071218.jar/ [196] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.datatools.connectivity.oda.profile_[3.0.4,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.oda.xml_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle javax.wsdl_[1.4.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.apache.xerces_[2.8.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oda.ws.ui_1.0.2.200711191.jar/ [197] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design.ui_[3.0.4,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.oda.ws_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.oda.xml.ui_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle javax.wsdl_[1.4.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.apache.xerces_[2.8.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oda.ws.ui_1.1.0.v200805261930.jar/ [198] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design.ui_[3.0.6,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.oda.ws_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.oda.xml.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle javax.wsdl_[1.4.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.apache.xerces_[2.8.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oda.ws_1.1.0.v200805261930.jar/ [199] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.datatools.connectivity.oda.profile_[3.0.4,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.oda.xml_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle javax.wsdl_[1.4.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.apache.xerces_[2.8.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oda.xml_1.0.3.200802141.jar/ [200] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.xerces_[2.8.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.datatools.connectivity.oda.profile_[3.0.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oda.xml.ui_1.0.3.200711191.jar/ [201] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design.ui_[3.0.4,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.oda.xml_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oda.xml.ui_1.1.0.v200805270900.jar/ [202] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design.ui_[3.0.6,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.oda.xml_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oda.xml_1.1.0.v200805270900.jar/ [203] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.apache.xerces_[2.8.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing optionally required bundle org.eclipse.datatools.connectivity.oda.profile_[3.0.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oracle_1.0.0.v200805152355.jar/ [204] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oracle 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oracle.dbdefinition_1.0.0.200706071.jar/ [205] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oracle.dbdefinition_1.0.0.v200805152355.jar/ [206] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oracle.profile_1.0.0.200706151.jar/ [207] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oracle.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oracle.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.oracle.ui_1.0.0.v200805240040.jar/ [208] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oracle.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oracle.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oracle.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oracle.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.oracle_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.postgresql_1.0.1.v200805152355.jar/ [209] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.postgresql.dbdefinition_1.0.0.200706071.jar/ [210] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.postgresql.dbdefinition_1.0.0.v200805152355.jar/ [211] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.postgresql.profile_1.0.1.200711121.jar/ [212] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.postgresql.ui_1.0.0.v200806060334.jar/ [213] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.postgresql.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sap.maxdb_1.0.0.v200805152355.jar/ [214] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sap.maxdb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.enablement.sap.maxdb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.enablement.sap.maxdb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.enablement.sap.maxdb 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sap.maxdb.dbdefinition_1.0.0.v200805152355.jar/ [215] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sap.maxdb.ui_1.0.0.v200805152355.jar/ [216] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sap.maxdb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.enablement.sap.maxdb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.enablement.sap.maxdb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.enablement.sap.maxdb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.enablement.sap.maxdb.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sap.maxdb_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase_1.0.1.200707131.jar/ [217] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.asa_1.0.0.200706071.jar/ [218] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.server.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase.asa.models_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.asa.dbdefinition_1.0.0.v200805240040.jar/ [219] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.asa.models_1.0.0.200706071.jar/ [220] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.models 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.models 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.models 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.models 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.asa.models_1.0.0.v200805152355.jar/ [221] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.models 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.models 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.asa.ui_1.0.1.v200805310538.jar/ [222] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.help_[1.5.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.3.1,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase.asa.models_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.server.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase.asa_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.ddlgen.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.asa_1.0.1.v200805310538.jar/ [223] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase.asa.models_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.asa 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.ase_1.0.1.v200806040735.jar/ [224] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase.ase.models_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.ase.dbdefinition_1.0.0.200706071.jar/ [225] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.ase.dbdefinition_1.0.0.v200805240040.jar/ [226] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.ase.models_1.0.1.v200805152355.jar/ [227] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.models 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.ase.profile_1.0.0.200706071.jar/ [228] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.profile 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.ase.ui_1.0.1.v200805310538.jar/ [229] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase.ase_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase.ase.models_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.help_[1.5.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.server.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.ddlgen.ui_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.models_1.0.0.v200805152355.jar/ [230] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.models 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase.ui_1.0.0.v200806041138.jar/ [231] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.server.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.help_[1.5.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.enablement.sybase_1.0.1.v200805310538.jar/ [232] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore.change_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase.models_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.help_1.5.0.200706181.jar/ [233] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.help 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.help 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.help 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.help_1.5.0.v200805152355.jar/ [234] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.help 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.help 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.help 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.modelbase.dbdefinition_1.0.0.200706071.jar/ [235] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.dbdefinition 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.dbdefinition 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.modelbase.dbdefinition_1.0.0.v200805152355.jar/ [236] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.dbdefinition 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.dbdefinition 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.modelbase.derby_1.0.0.200706071.jar/ [237] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.modelbase.derby_1.0.0.v200805152355.jar/ [238] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.modelbase.sql_1.0.0.200708161.jar/ [239] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore.sdo_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.modelbase.sql.edit_1.0.0.200706071.jar/ [240] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.edit 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.edit 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.edit 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.edit 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.edit 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.modelbase.sql.edit_1.0.0.v200805152355.jar/ [241] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.edit 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.edit 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.edit 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.edit 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.edit 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.modelbase.sql.query_1.0.0.200706151.jar/ [242] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.query 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.query 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.query 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.modelbase.sql.query.edit_1.0.0.v200806070329.jar/ [243] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.query.edit 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.query.edit 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.1.1,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.query.edit 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.query_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.modelbase.sql.query_1.0.1.v200805152355.jar/ [244] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.query 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.query 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.query 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.modelbase.sql.xml.query_1.0.0.200706151.jar/ [245] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.xml.query 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.xml.query 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.query_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.xml.query 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.modelbase.sql.xml.query_1.0.0.v200805152355.jar/ [246] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.xml.query 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.xml.query 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.query_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.xml.query 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.modelbase.sql_1.0.0.v200805152355.jar/ [247] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.oda.cshelp_1.0.0.200708161.jar/ [248] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.oda.cshelp 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.oda.cshelp 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime.compatibility_[3.1.100,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.oda.cshelp 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.oda.cshelp_1.0.0.v200805152355.jar/ [249] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.oda.cshelp 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.oda.cshelp 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime.compatibility_[3.1.100,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.oda.cshelp 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.common.ui_1.0.0.200708161.jar/ [250] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.common.ui_1.0.0.v200805152355.jar/ [251] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.common.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.data.core_1.0.0.200712191.jar/ [252] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.data.core_1.0.0.v200805152355.jar/ [253] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.data.ui_1.0.1.200711091.jar/ [254] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.server.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.data.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.result_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.tabledataeditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.data.ui_1.1.0.v200805310400.jar/ [255] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.server.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.data.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.result_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.tabledataeditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.data.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.db.derby_1.0.0.200706071.jar/ [256] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.db.generic_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.routineeditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.db.derby_1.0.0.v200805152355.jar/ [257] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.db.generic_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.routineeditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.derby 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.db.generic_1.0.0.200706131.jar/ [258] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.db.generic_1.0.0.v200805152355.jar/ [259] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.db.generic 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.ddlgen.ui_1.0.0.v200805152355.jar/ [260] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.ddlgen.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.ddlgen.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.ddlgen.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.ddlgen.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.ddlgen.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.ddlgen.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[1.0.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.ddlgen.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.help.base_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.ddlgen.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui.dse_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.ddlgen.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.ddlgen.ui 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.debugger.core_1.0.0.200709251.jar/ [261] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.result_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.routineeditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.468
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.debugger.core_1.0.0.v200805152355.jar/ [262] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.468
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.result_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.routineeditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.editor.core_1.0.0.200709261.jar/ [263] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.query_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.plan_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.server.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.result_[0.9.0,1.5.0].
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.editor.core_1.0.0.v200805152355.jar/ [264] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.query_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.plan_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.server.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.editor.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.result_[0.9.0,1.5.0].
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.parsers.sql_1.0.0.200801071.jar/ [265] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.parsers.sql.lexer_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.query_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.parsers.sql.lexer_1.0.0.200801071.jar/ [266] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.lexer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.lexer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle net.sourceforge.lpg.lpgjavaruntime_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.parsers.sql.lexer_1.0.1.v200805152355.jar/ [267] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.lexer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.lexer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle net.sourceforge.lpg.lpgjavaruntime_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.parsers.sql.query_1.0.0.200711281.jar/ [268] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.query_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.parsers.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.parsers.sql.lexer_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.parsers.sql.query_1.0.1.v200805152355.jar/ [269] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.query_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.parsers.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.parsers.sql.lexer_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.parsers.sql.xml.query_1.0.0.200706151.jar/ [270] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.xml.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.xml.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.parsers.sql.query_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.xml.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.xml.query_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.xml.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.parsers.sql.lexer_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.parsers.sql.xml.query_1.0.0.v200805152355.jar/ [271] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.xml.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.xml.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.parsers.sql.query_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.xml.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.xml.query_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql.xml.query 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.parsers.sql.lexer_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.parsers.sql_1.0.1.v200805152355.jar/ [272] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.parsers.sql.lexer_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.parsers.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.query_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.plan_1.0.0.200709061.jar/ [273] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.plan 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.plan 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.plan 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.draw2d_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.plan 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.plan 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.plan 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.help_[0.9.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.plan_1.0.0.v200805152355.jar/ [274] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.plan 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.plan 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.plan 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.draw2d_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.plan 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.plan 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.plan 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.help_[0.9.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.result_1.0.0.200711021.jar/ [275] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.apache.lucene_[1.4.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.help_[0.9.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.result_1.0.0.v200805301309.jar/ [276] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.apache.lucene_[1.4.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.result 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.help_[0.9.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.routineeditor_1.0.0.200708161.jar/ [277] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.query_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.plan_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.routineeditor_1.0.0.v200805261703.jar/ [278] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.query_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.routineeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.plan_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.sql_1.0.0.200706111.jar/ [279] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.query_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.sql_1.0.0.v200805152355.jar/ [280] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sql 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.query_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.sqlbuilder_1.0.0.v200806070500.jar/ [281] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.1.2,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.1.2,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.gef_[3.1.1,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.1.1,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.query.edit_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql.xml.query_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.parsers.sql.query_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle com.ibm.icu_[3.4.3,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.sqleditor_1.0.0.200709061.jar/ [282] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.result_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.plan_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.help_[0.9.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.sqleditor_1.0.0.v200805152355.jar/ [283] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.result_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.plan_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.help_[0.9.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.sqlscrapbook_1.0.0.200709141.jar/ [284] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.db.generic.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.sqlscrapbook_1.0.0.v200806021003.jar/ [285] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.help_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.navigator_0.0.0.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.tabledataeditor_1.0.0.200706071.jar/ [286] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.result_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.tabledataeditor_1.0.0.v200805240400.jar/ [287] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle com.ibm.icu_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.result_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.tablewizard_1.0.0.200710041.jar/ [288] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,3.4.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.fe.ui_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.datatools.sqltools.tablewizard_1.0.0.v200805152355.jar/ [289] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tablewizard 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.ddlgen.ui_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.debug.core_3.3.2.v20080117_r332.jar/ [290] was not resolved.
!SUBENTRY 2 org.eclipse.debug.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.debug.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.debug.core_3.4.0.v20080612.jar/ [291] was not resolved.
!SUBENTRY 2 org.eclipse.debug.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.debug.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.debug.ui_3.3.2.v20080117_r332.jar/ [292] was not resolved.
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.help_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.debug.ui_3.4.0.v20080529-1300.jar/ [293] was not resolved.
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.help_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.draw2d_3.2.100.v20070529.jar/ [294] was not resolved.
!SUBENTRY 2 org.eclipse.draw2d 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.draw2d 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.draw2d_3.4.0.v20080529.jar/ [295] was not resolved.
!SUBENTRY 2 org.eclipse.draw2d 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.draw2d 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.dstore.core_3.0.0.v20080604.jar/ [296] was not resolved.
!SUBENTRY 2 org.eclipse.dstore.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.dstore.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.dstore.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.dstore.extra_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.dstore.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.dstore.extra_2.1.0.v20080406.jar/ [297] was not resolved.
!SUBENTRY 2 org.eclipse.dstore.extra 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.dstore.extra 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.dstore.extra 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.views_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf_2.0.0.v20080611-1715.jar/ [298] was not resolved.
!SUBENTRY 2 org.eclipse.ecf 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.ecf 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0.
!SUBENTRY 2 org.eclipse.ecf 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ecf.identity_0.0.0.
!SUBENTRY 2 org.eclipse.ecf 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.core.runtime.jobs_0.0.0.
!SUBENTRY 2 org.eclipse.ecf 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.log_1.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.filetransfer_2.0.0.v20080611-1715.jar/ [299] was not resolved.
!SUBENTRY 2 org.eclipse.ecf.filetransfer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.ecf.filetransfer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0.
!SUBENTRY 2 org.eclipse.ecf.filetransfer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ecf_0.0.0.
!SUBENTRY 2 org.eclipse.ecf.filetransfer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.core.runtime.jobs_0.0.0.
!SUBENTRY 2 org.eclipse.ecf.filetransfer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.log_1.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.identity_2.0.0.v20080611-1715.jar/ [300] was not resolved.
!SUBENTRY 2 org.eclipse.ecf.identity 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.ecf.identity 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0.
!SUBENTRY 2 org.eclipse.ecf.identity 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.log_1.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.provider.filetransfer_2.0.0.v20080611-1715.jar/ [301] was not resolved.
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ecf_0.0.0.
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ecf.filetransfer_0.0.0.
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0.
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.core.net.proxy_0.0.0.
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.core.runtime.jobs_0.0.0.
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.log_1.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.provider.filetransfer.ssl_1.0.0.v20080611-1715.jar/ [302] was not resolved.
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer.ssl 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing host org.eclipse.ecf.provider.filetransfer_2.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.ecf.ssl_1.0.0.v20080611-1715.jar/ [303] was not resolved.
!SUBENTRY 2 org.eclipse.ecf.ssl 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing host org.eclipse.ecf_2.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf_2.3.0.v200802051830.jar/ [304] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ant_2.3.1.v200802051830.jar/ [305] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ant 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ant 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.apache.ant_[1.7.0,2.0.0).
!SUBENTRY 2 org.eclipse.emf.ant 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ant.core_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ant 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ant 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.codegen_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ant 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore_[2.3.2,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ant_2.4.0.v200806091234.jar/ [306] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ant 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ant 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.apache.ant_[1.7.0,2.0.0).
!SUBENTRY 2 org.eclipse.emf.ant 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ant.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ant 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ant 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.codegen_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ant 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen_2.3.1.v200802051830.jar/ [307] was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.text_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen.ecore_2.3.2.v200802051830.jar/ [308] was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.codegen_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.text_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen.ecore.ui_2.3.0.v200802051830.jar/ [309] was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.codegen.ecore_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.3.1,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen.ecore.ui_2.4.0.v200806091234.jar/ [310] was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.codegen.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen.ecore_2.4.0.v200806091234.jar/ [311] was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.codegen_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.text_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen.ui_2.3.0.v200802051830.jar/ [312] was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.codegen_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common.ui_[2.3.1,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen.ui_2.4.0.v200806091234.jar/ [313] was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.codegen_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common.ui_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.codegen_2.4.0.v200806091234.jar/ [314] was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.text_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.common_2.3.2.v200802051830.jar/ [315] was not resolved.
!SUBENTRY 2 org.eclipse.emf.common 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.common.ui_2.3.1.v200802051830.jar/ [316] was not resolved.
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.common.ui_2.4.0.v200806091234.jar/ [317] was not resolved.
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.common_2.4.0.v200806091234.jar/ [318] was not resolved.
!SUBENTRY 2 org.eclipse.emf.common 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.commonj.sdo_2.3.0.v200802051830.jar/ [319] was not resolved.
!SUBENTRY 2 org.eclipse.emf.commonj.sdo 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.commonj.sdo_2.4.0.v200806091234.jar/ [320] was not resolved.
!SUBENTRY 2 org.eclipse.emf.commonj.sdo 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.converter_2.3.0.v200802051830.jar/ [321] was not resolved.
!SUBENTRY 2 org.eclipse.emf.converter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.converter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.codegen.ecore_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.converter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.converter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.converter_2.4.0.v200806091234.jar/ [322] was not resolved.
!SUBENTRY 2 org.eclipse.emf.converter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.converter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.codegen.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.converter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.converter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.databinding_1.0.0.v200806091234.jar/ [323] was not resolved.
!SUBENTRY 2 org.eclipse.emf.databinding 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.databinding 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.databinding 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.databinding_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.databinding.edit_1.0.0.v200806091234.jar/ [324] was not resolved.
!SUBENTRY 2 org.eclipse.emf.databinding.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.databinding.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.databinding_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.emf.databinding.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore_2.3.2.v200802051830.jar/ [325] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.change_2.3.0.v200802051830.jar/ [326] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.change 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.change 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.3.2,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.change.edit_2.3.0.v200802051830.jar/ [327] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.change.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.change.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.change_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.change.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.change.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.change.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.3.1,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.change.edit_2.4.0.v200806091234.jar/ [328] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.change.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.change.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.change_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.change.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.change.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.change.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.change_2.4.0.v200806091234.jar/ [329] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.change 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.change 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.edit_2.3.1.v200802051830.jar/ [330] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.3.2,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.edit_2.4.0.v200806091234.jar/ [331] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.editor_2.3.1.v200802051830.jar/ [332] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.3.1,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.editor_2.4.0.v200806091234.jar/ [333] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.sdo_2.3.0.v200802051830.jar/ [334] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.sdo 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.commonj.sdo_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.change_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.sdo_2.4.0.v200806091234.jar/ [335] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.sdo 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.commonj.sdo_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.change_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.xmi_2.3.2.v200802051830.jar/ [336] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.xmi 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.xmi 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.3.2,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore.xmi_2.4.0.v200806091234.jar/ [337] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.xmi 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.xmi 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.ecore_2.4.0.v200806091234.jar/ [338] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.edit_2.3.2.v200802051830.jar/ [339] was not resolved.
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.ecore.change_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.edit.ui_2.3.1.v200802051830.jar/ [340] was not resolved.
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common.ui_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.edit.ui_2.4.0.v200806091234.jar/ [341] was not resolved.
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common.ui_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.edit.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.edit_2.4.0.v200806091234.jar/ [342] was not resolved.
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.ecore.change_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.exporter_2.3.0.v200802051830.jar/ [343] was not resolved.
!SUBENTRY 2 org.eclipse.emf.exporter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.exporter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.converter_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.exporter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.exporter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.exporter_2.4.0.v200806091234.jar/ [344] was not resolved.
!SUBENTRY 2 org.eclipse.emf.exporter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.exporter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.converter_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.exporter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.exporter 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.importer_2.3.1.v200802051830.jar/ [345] was not resolved.
!SUBENTRY 2 org.eclipse.emf.importer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.converter_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.importer.ecore_2.3.1.v200802051830.jar/ [346] was not resolved.
!SUBENTRY 2 org.eclipse.emf.importer.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.importer_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.apache.ant_[1.7.0,2.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.ant_[2.3.1,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.importer.ecore_2.4.0.v200806091234.jar/ [347] was not resolved.
!SUBENTRY 2 org.eclipse.emf.importer.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.importer_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.apache.ant_[1.7.0,2.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.ant_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.importer.java_2.3.1.v200802051830.jar/ [348] was not resolved.
!SUBENTRY 2 org.eclipse.emf.importer.java 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.java 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.java 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.java 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.importer_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.java 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.java 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.apache.ant_[1.7.0,2.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.java 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.ant_[2.3.1,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.importer.java_2.4.0.v200806091234.jar/ [349] was not resolved.
!SUBENTRY 2 org.eclipse.emf.importer.java 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.java 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.java 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.java 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.importer_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.java 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.java 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.apache.ant_[1.7.0,2.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.java 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.ant_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.importer.rose_2.3.1.v200802051830.jar/ [350] was not resolved.
!SUBENTRY 2 org.eclipse.emf.importer.rose 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.rose 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.rose 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.importer_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.rose 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.rose 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.apache.ant_[1.7.0,2.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.rose 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.ant_[2.3.1,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.importer.rose_2.4.0.v200806091234.jar/ [351] was not resolved.
!SUBENTRY 2 org.eclipse.emf.importer.rose 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.rose 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.rose 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.importer_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.rose 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.rose 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.apache.ant_[1.7.0,2.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.rose 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.ant_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.importer_2.4.0.v200806091234.jar/ [352] was not resolved.
!SUBENTRY 2 org.eclipse.emf.importer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.importer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.converter_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping_2.3.0.v200802051830.jar/ [353] was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.3.2,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore_2.3.0.v200802051830.jar/ [354] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore.editor_2.3.0.v200802051830.jar/ [355] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore.editor_2.4.0.v200806091234.jar/ [356] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore2ecore_2.3.0.v200802051830.jar/ [357] was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.mapping_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore2ecore.editor_2.3.0.v200802051830.jar/ [358] was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.mapping.ecore2ecore_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.mapping.ui_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore2ecore.editor_2.4.0.v200806091234.jar/ [359] was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.mapping.ecore2ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.mapping.ui_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore.editor 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.editor_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore2ecore_2.4.0.v200806091234.jar/ [360] was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.mapping_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore2xml_2.3.0.v200802051830.jar/ [361] was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.3.2,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore2xml.ui_2.3.0.v200802051830.jar/ [362] was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.mapping.ecore2xml_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.mapping.ecore2ecore_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore2xml.ui_2.4.0.v200806091234.jar/ [363] was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.mapping.ecore2xml_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.mapping.ecore2ecore_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore2xml_2.4.0.v200806091234.jar/ [364] was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ecore_2.4.0.v200806091234.jar/ [365] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ui_2.3.0.v200802051830.jar/ [366] was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.mapping_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.3.2,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.3.2,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping.ui_2.4.0.v200806091234.jar/ [367] was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.mapping_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf.mapping_2.4.0.v200806091234.jar/ [368] was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.emf_2.4.0.v200806091234.jar/ [369] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.epp.usagedata.gathering_1.0.0.R200806162215.jar/ [370] was not resolved.
!SUBENTRY 2 org.eclipse.epp.usagedata.gathering 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.epp.usagedata.gathering 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.epp.usagedata.recording_1.0.0.R200806162215.jar/ [371] was not resolved.
!SUBENTRY 2 org.eclipse.epp.usagedata.recording 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.epp.usagedata.recording 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.epp.usagedata.recording 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.epp.usagedata.gathering_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.epp.usagedata.recording 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.apache.commons.httpclient_[3.0.1,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.epp.usagedata.ui_1.0.0.R200806162215.jar/ [372] was not resolved.
!SUBENTRY 2 org.eclipse.epp.usagedata.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.epp.usagedata.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.epp.usagedata.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.epp.usagedata.recording_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.epp.usagedata.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.epp.usagedata.gathering_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.epp.usagedata.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.epp.usagedata.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.intro_0.0.0.
!SUBENTRY 2 org.eclipse.epp.usagedata.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui.intro.universal_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.app_1.0.1.R33x_v20070828.jar/ [373] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.event_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.event_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.app_1.1.0.v20080421-2006.jar/ [374] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.event_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.event_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.common_3.3.0.v20070426.jar/ [375] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.common_3.4.0.v20080421-2006.jar/ [376] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.frameworkadmin_1.0.0.v20080430-1750.jar/ [377] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.frameworkadmin 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_3.4.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.frameworkadmin.equinox_1.0.0.v20080529-1225.jar/ [378] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.frameworkadmin.equinox 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.frameworkadmin.equinox 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.frameworkadmin.utils_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.frameworkadmin.equinox 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.configuratormanipulator_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.frameworkadmin.equinox 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.frameworkadmin_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.frameworkadmin.equinox 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.log_1.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.http.jetty_1.0.1.R33x_v20070816.jar/ [379] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet_[2.4.0,2.5.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet.http_[2.4.0,2.5.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.http.servlet_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.mortbay.http_[5.1.0,6.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.mortbay.jetty.servlet_[5.1.0,6.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.mortbay.util_[5.1.0,6.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.cm_1.2.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.http.jetty_1.1.0.v20080425.jar/ [380] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet_[2.4.0,2.6.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet.http_[2.4.0,2.6.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.http.servlet_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.mortbay.http_[5.1.0,6.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.mortbay.jetty.servlet_[5.1.0,6.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.mortbay.util_[5.1.0,6.0.0).
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.cm_1.2.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.http.registry_1.0.1.R33x_v20071231.jar/ [381] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet_2.3.0.
!SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet.http_2.3.0.
!SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.http_1.2.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.http.registry_1.0.100.v20080427-0830.jar/ [382] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet_2.3.0.
!SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet.http_2.3.0.
!SUBENTRY 2 org.eclipse.equinox.http.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.http_1.2.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.http.servlet_1.0.1.R33x_v20070816.jar/ [383] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.servlet 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet_2.3.0.
!SUBENTRY 2 org.eclipse.equinox.http.servlet 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet.http_2.3.0.
!SUBENTRY 2 org.eclipse.equinox.http.servlet 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.http_1.2.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.http.servlet_1.0.100.v20080427-0830.jar/ [384] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.servlet 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet_2.3.0.
!SUBENTRY 2 org.eclipse.equinox.http.servlet 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet.http_2.3.0.
!SUBENTRY 2 org.eclipse.equinox.http.servlet 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.http_1.2.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.jsp.jasper_1.0.1.R33x_v20070816.jar/ [385] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet_2.4.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet.http_2.4.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet.jsp_2.0.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.apache.jasper.servlet_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.http_1.2.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.jsp.jasper.registry_1.0.0.v20070607.jar/ [386] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.jsp.jasper_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet_2.4.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet.http_2.4.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.jsp.jasper.registry_1.0.0.v20080427-0830.jar/ [387] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.jsp.jasper_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet_2.4.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet.http_2.4.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.jsp.jasper_1.0.100.v20080427-0830.jar/ [388] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet_2.4.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet.http_2.4.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package javax.servlet.jsp_2.0.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.apache.jasper.servlet_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.http_1.2.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.launcher_1.0.1.R33x_v20080118.jar/ [389] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.launcher.win32.win32.x86_1.0.100.v20080509-1800/ [390] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.launcher.win32.win32.x86 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing host org.eclipse.equinox.launcher_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.launcher.win32.win32.x86_1.0.3.R33x_v20080118/ [391] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.launcher.win32.win32.x86 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing host org.eclipse.equinox.launcher_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.launcher_1.0.100.v20080509-1800.jar/ [392] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.artifact.repository_1.0.0.v20080609-0850.jar/ [393] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ecf.filetransfer_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ecf_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.core.runtime.jobs_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.core.runtime.preferences_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.app_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.jarprocessor_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.persistence_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.location_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.security.storage_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.internal.provisional.equinox.p2.jarprocessor_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.prefs_1.1.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.console_1.0.0.v20080514-1900.jar/ [394] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.configurator_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.director_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.query_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.core_1.0.0.v20080530-1237.jar/ [395] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.core 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.director_1.0.0.v20080604.jar/ [396] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.sat4j.core_2.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.sat4j.pb_2.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.location_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.metadata.repository_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.director.app_1.0.0.v20080604.jar/ [397] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.app_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.console_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.location_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.director_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.engine.phases_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.director.app 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.query_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.directorywatcher_1.0.0.v20080505-1850.jar/ [398] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.generator.features_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.generator_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.directorywatcher 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.cm_1.2.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.engine_1.0.0.v20080522-1735.jar/ [399] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.repository.io_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.persistence_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.location_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.engine 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.metadata.repository_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.exemplarysetup_1.0.0.v20080427-2136.jar/ [400] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.exemplarysetup 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.exemplarysetup 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.exemplarysetup 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.director_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.exemplarysetup 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.exemplarysetup 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.garbagecollector_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.exemplarysetup 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.exemplarysetup 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.exemplarysetup 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.location_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.exemplarysetup 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.director_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.exemplarysetup 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.exemplarysetup 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.exemplarysetup 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.repository_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.extensionlocation_1.0.0.v20080523-0001.jar/ [401] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_3.4.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.generator.features_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.touchpoint.eclipse_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.update_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.directorywatcher_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.generator_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.extensionlocation 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.metadata.repository_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.garbagecollector_1.0.0.v20080506-1939.jar/ [402] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.core.runtime.preferences_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.prefs_1.1.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.jarprocessor_1.0.0.v20080514-1900.jar/ [403] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.metadata_1.0.0.v20080514-1900.jar/ [404] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.p2.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.metadata.generator_1.0.0.v20080604.jar/ [405] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.generator 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.generator 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.generator 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.app_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.generator 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.frameworkadmin.equinox_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.generator 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.generator 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.generator 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.generator 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.frameworkadmin_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.generator 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.generator 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository.processing_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.generator 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.generator 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.generator 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.repository_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.metadata.repository_1.0.0.v20080604.jar/ [406] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.registry_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ecf_1.2.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ecf.filetransfer_2.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.jobs_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.core.runtime.preferences_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.app_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.persistence_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.location_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.security.storage_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.osgi.service.prefs_1.1.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.reconciler.dropins_1.0.0.v20080611.jar/ [407] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.p2.touchpoint.eclipse_0.1.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.app_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.extensionlocation_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.update_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.configurator_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.director_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.directorywatcher_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.reconciler.dropins 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.metadata.repository_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.touchpoint.eclipse_1.0.0.v20080529-1225.jar/ [408] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.garbagecollector_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.frameworkadmin_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.location_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.generator_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.simpleconfigurator.manipulator_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.touchpoint.natives_1.0.0.v20080505-1850.jar/ [409] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.location_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.ui_1.0.0.v20080530-1237.jar/ [410] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.simpleconfigurator_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.security.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.rollback_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.configurator_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository.processing_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.director_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.engine.phases_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.updatechecker_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.core.repository_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.ui.sdk_1.0.0.v20080605-1731.jar/ [411] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.director_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.generator_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.ui_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.ui.actions_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.ui.dialogs_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.ui.model_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.ui.operations_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.ui.policy_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.ui.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.ui.viewers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.updatechecker_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.484
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.updatechecker_1.0.0.v20080427-2136.jar/ [412] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.director_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.engine_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2008-07-10 23:05:45.484
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.query_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.p2.updatesite_1.0.0.v20080529-1800.jar/ [413] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ecf.filetransfer_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ecf_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.p2.metadata.repository_0.1.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.p2.artifact.repository_0.1.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.jobs_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.core.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.p2.metadata.generator.features_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.eventbus_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.generator_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.p2.query_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.artifact.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.core.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.spi.p2.metadata.repository_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.updatesite 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.security.storage_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.preferences_3.2.101.R33x_v20080117.jar/ [414] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.equinox.registry_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.preferences_3.2.200.v20080421-2006.jar/ [415] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.equinox.registry_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.registry_3.3.1.R33x_v20070802.jar/ [416] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.registry 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.registry 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.core.runtime.jobs_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.registry_3.4.0.v20080516-0950.jar/ [417] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.registry 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.registry 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.core.runtime.jobs_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.security_1.0.0.v20080512-1800.jar/ [418] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.core.internal.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.core.runtime.jobs_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.core.runtime.preferences_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.osgi.service.prefs_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.security.ui_1.0.0.v20080603-1810.jar/ [419] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.security_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.2.200,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.security.win32.x86_1.0.0.v20080529-1600.jar/ [420] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.security.win32.x86 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing host org.eclipse.equinox.security_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.equinox.security.win32.x86 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.swt_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.simpleconfigurator_1.0.0.v20080604.jar/ [421] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.simpleconfigurator.manipulator_1.0.0.v20080427-2136.jar/ [422] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.common_3.4.0.
!SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.frameworkadmin.equinox_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.frameworkadmin.utils_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.configuratormanipulator_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.simpleconfigurator.manipulator 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.internal.provisional.frameworkadmin_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.gef_3.2.102.v20080116.jar/ [423] was not resolved.
!SUBENTRY 2 org.eclipse.gef 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.draw2d_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.gef 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.gef 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.gef 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.gef 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.gef 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.gef_3.4.0.v20080526.jar/ [424] was not resolved.
!SUBENTRY 2 org.eclipse.gef 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.draw2d_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.gef 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.gef 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.gef 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.gef 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.gef 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.help_3.3.100.v20080610.jar/ [425] was not resolved.
!SUBENTRY 2 org.eclipse.help 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.help 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.help.appserver_3.1.200.v20070510.jar/ [426] was not resolved.
!SUBENTRY 2 org.eclipse.help.appserver 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.help.appserver_3.1.300.v20080507.jar/ [427] was not resolved.
!SUBENTRY 2 org.eclipse.help.appserver 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.help.base_3.3.1.v20070813_33x.jar/ [428] was not resolved.
!SUBENTRY 2 org.eclipse.help.base 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.apache.lucene_[1.9.1,2.0.0).
!SUBENTRY 2 org.eclipse.help.base 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.apache.lucene.analysis_[1.9.1,2.0.0).
!SUBENTRY 2 org.eclipse.help.base 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.ant.core_3.1.0.
!SUBENTRY 2 org.eclipse.help.base 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_3.3.0.
!SUBENTRY 2 org.eclipse.help.base 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.help_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.base 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.help.base 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.http.jetty_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.help.base_3.3.100.v20080617.jar/ [429] was not resolved.
!SUBENTRY 2 org.eclipse.help.base 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.apache.lucene_[1.9.1,2.0.0).
!SUBENTRY 2 org.eclipse.help.base 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.apache.lucene.analysis_[1.9.1,2.0.0).
!SUBENTRY 2 org.eclipse.help.base 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.ant.core_3.1.0.
!SUBENTRY 2 org.eclipse.help.base 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_3.3.0.
!SUBENTRY 2 org.eclipse.help.base 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.help_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.base 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.help.base 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.equinox.http.jetty_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.help.ui_3.3.100.v20080521.jar/ [430] was not resolved.
!SUBENTRY 2 org.eclipse.help.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.help.base_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.help.ui_3.3.2.v20071126_33x.jar/ [431] was not resolved.
!SUBENTRY 2 org.eclipse.help.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.help.base_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.help.webapp_3.3.100.v20080528.jar/ [432] was not resolved.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.help.base_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.apache.jasper_5.5.17.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.jsp.jasper.registry_1.0.0.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.http.registry_1.0.0.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package javax.servlet_2.4.0.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package javax.servlet.http_2.4.0.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.osgi.service.http_1.2.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.help.webapp_3.3.2.v20071102_33x.jar/ [433] was not resolved.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.help.base_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.apache.jasper_5.5.17.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.jsp.jasper.registry_1.0.0.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.http.registry_1.0.0.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package javax.servlet_2.4.0.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package javax.servlet.http_2.4.0.
!SUBENTRY 2 org.eclipse.help.webapp 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.osgi.service.http_1.2.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.help_3.3.2.v20071126_33x.jar/ [434] was not resolved.
!SUBENTRY 2 org.eclipse.help 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.help 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt_3.3.1.r332_v20080131.jar/ [435] was not resolved.
!SUBENTRY 2 org.eclipse.jdt 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.intro_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.apt.core_3.3.1.R33x_v20071112-2330.jar/ [436] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.apt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.apache.ant_[1.6.5,1.8.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.apt.core_3.3.100.v20080513-1235.jar/ [437] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.apt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.apache.ant_[1.6.5,1.8.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.apt.pluggable.core_1.0.1.R33x_v20071002-2100.jar/ [438] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.apt.core_0.0.0.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_0.0.0.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.tool_0.0.0.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.apt.dispatch_0.0.0.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.apt.model_0.0.0.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.apt.util_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.apt.pluggable.core_1.0.100.v20080407-1345.jar/ [439] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.apt.core_0.0.0.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_0.0.0.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.tool_0.0.0.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.apt.dispatch_0.0.0.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.apt.model_0.0.0.
!SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.apt.util_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.apt.ui_3.3.1.R33x_v20071002-2100.jar/ [440] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.apt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.apt.ui_3.3.100.v20080407-1345.jar/ [441] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.apt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.apt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.compiler.apt_1.0.1.R33x_v20071002-2100.jar/ [442] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.compiler.apt 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing host org.eclipse.jdt.core_[3.3.1,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.compiler.apt 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.tool_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.compiler.apt_1.0.100.v20080513-1235.jar/ [443] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.compiler.apt 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing host org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.compiler.apt 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.tool_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.compiler.tool_1.0.1.v_793_R33x.jar/ [444] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.compiler.tool 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing host org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.compiler.tool_1.0.100.v_874.jar/ [445] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.compiler.tool 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing host org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.core_3.3.3.v_793_R33x.jar/ [446] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jdt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.text_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.team.core_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.core.manipulation_1.1.0.v20070606-0010.jar/ [447] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.core.manipulation 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.core.manipulation 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.core.manipulation 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.core.manipulation 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.core.manipulation 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.core.manipulation_1.2.0.v20080603-2000.jar/ [448] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.core.manipulation 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.core.manipulation 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.core.manipulation 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.core.manipulation 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.core.manipulation 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.core_3.4.0.v_874.jar/ [449] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jdt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.text_[3.1.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.team.core_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.debug_3.3.1.v20070719_r331/ [450] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.debug 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.debug.ui_3.2.102.v20071002_r332.jar/ [451] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.filebuffers_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.debug_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core.manipulation_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.debug.ui_3.3.0.v20080603.jar/ [452] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.filebuffers_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.3.100,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.debug_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core.manipulation_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.search_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.debug_3.4.0.v20080604/ [453] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.debug 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.debug 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.doc.user_3.3.2.r332_20080116-0900.jar/ [454] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.doc.user_3.4.0.v20080612-1340.jar/ [455] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.junit_3.3.2.r332_20080109-0800.jar/ [456] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.junit.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.compare_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.junit.runtime_3.3.0.v20070606-0010.jar/ [457] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit.runtime 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.junit_[3.8.2,3.9.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.junit.runtime_3.3.0.v20080603-2000.jar/ [458] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit.runtime 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.junit_[3.8.2,3.9.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.junit4.runtime_1.0.100.v20070606-0010.jar/ [459] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit4.runtime 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.junit4_[4.2.0,4.4.0).
!SUBENTRY 2 org.eclipse.jdt.junit4.runtime 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.junit.runtime_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.junit4.runtime_1.0.200.v20080603-2000.jar/ [460] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit4.runtime 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.junit4_[4.2.0,4.4.0).
!SUBENTRY 2 org.eclipse.jdt.junit4.runtime 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.junit.runtime_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.junit_3.4.0.v20080603-2000.jar/ [461] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.junit.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.compare_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ltk.ui.refactoring_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.launching_3.3.2.v20080115_r332.jar/ [462] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.debug_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.launching_3.4.0.v20080529-1300.jar/ [463] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.debug_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.launching 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.ui_3.3.2.r332_20080128.jar/ [464] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.help_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.search_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.100,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.compare_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.team.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.team.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ltk.ui.refactoring_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core.manipulation_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt.ui_3.4.0.v20080603-2000.jar/ [465] was not resolved.
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.console_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.help_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.search_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.compare_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.team.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.team.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ltk.ui.refactoring_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core.manipulation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jdt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jdt_3.4.0.v20080603-2000.jar/ [466] was not resolved.
!SUBENTRY 2 org.eclipse.jdt 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.intro_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jem_2.0.100.v200709051030.jar/ [467] was not resolved.
!SUBENTRY 2 org.eclipse.jem 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.3.0,2.4.0).
!SUBENTRY 2 org.eclipse.jem 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.jem.proxy_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jem.beaninfo_2.0.0.v200705302225.jar/ [468] was not resolved.
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.proxy_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle com.ibm.etools.emf.event_[3.0.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.change_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jem.beaninfo_2.0.100.v200806051600.jar/ [469] was not resolved.
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.proxy_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle com.ibm.etools.emf.event_[3.0.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.change_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jem.proxy_2.0.0.v200705302225.jar/ [470] was not resolved.
!SUBENTRY 2 org.eclipse.jem.proxy 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.proxy 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.proxy 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.proxy 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.proxy 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.pde.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.proxy 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.proxy 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jem.proxy_2.0.100.v200806051600.jar/ [471] was not resolved.
!SUBENTRY 2 org.eclipse.jem.proxy 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.proxy 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.proxy 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.proxy 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.proxy 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.pde.core_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.proxy 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.proxy 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.ui_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jem.ui_2.0.0.v200705302225.jar/ [472] was not resolved.
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.beaninfo_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.proxy_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jem.ui_2.0.100.v200806051600.jar/ [473] was not resolved.
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.beaninfo_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.proxy_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jem.util_2.0.100.v200805140020.jar/ [474] was not resolved.
!SUBENTRY 2 org.eclipse.jem.util 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.util 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.util 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.util 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.util 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.perfmsr.core_1.0.0.
!SUBENTRY 2 org.eclipse.jem.util 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle com.ibm.icu_[3.8.1.1,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jem.util_2.0.2.v200802192030.jar/ [475] was not resolved.
!SUBENTRY 2 org.eclipse.jem.util 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.util 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.util 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.util 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.util 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.perfmsr.core_1.0.0.
!SUBENTRY 2 org.eclipse.jem.util 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4.1,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jem.workbench_2.0.1.v200710051600.jar/ [476] was not resolved.
!SUBENTRY 2 org.eclipse.jem.workbench 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.workbench 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.workbench 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.workbench 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.workbench 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.workbench 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jem.workbench_2.0.100.v200806051600.jar/ [477] was not resolved.
!SUBENTRY 2 org.eclipse.jem.workbench 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.workbench 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.workbench 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.workbench 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.workbench 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.workbench 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jem_2.0.200.v200806051600.jar/ [478] was not resolved.
!SUBENTRY 2 org.eclipse.jem 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.jem.proxy_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface_3.3.2.M20080207-0800.jar/ [479] was not resolved.
!SUBENTRY 2 org.eclipse.jface 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.swt_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface.databinding_1.1.1.M20080207-0800.jar/ [480] was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.databinding_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface.databinding_1.2.0.I20080515-2000a.jar/ [481] was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.databinding_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface.text_3.3.2.r332_20071017-0800.jar/ [482] was not resolved.
!SUBENTRY 2 org.eclipse.jface.text 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.text 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.text_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.text 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.text 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface.text_3.4.0.v20080603-2000.jar/ [483] was not resolved.
!SUBENTRY 2 org.eclipse.jface.text 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.text 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.text_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.text 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.text 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jface_3.4.0.I20080606-1300.jar/ [484] was not resolved.
!SUBENTRY 2 org.eclipse.jface 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.swt_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.core_1.0.2.v200802140100.jar/ [485] was not resolved.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.commands_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.filebuffers_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.db_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.utility_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.jee.ejb_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.text_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.validation_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.xsd_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.core_2.0.0.v200805220000.jar/ [486] was not resolved.
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.filebuffers_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.200,3.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.100,3.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.100,3.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.db_[1.1.1,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.utility_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.jee.ejb_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.text_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.300,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.300,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.xsd_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.db_1.0.2.v200802140100.jar/ [487] was not resolved.
!SUBENTRY 2 org.eclipse.jpt.db 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.db 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.db 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.utility_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.db.ui_1.0.0.v200705300001.jar/ [488] was not resolved.
!SUBENTRY 2 org.eclipse.jpt.db.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.db.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.db_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.db.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.db.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.db.ui_1.0.1.v200805020000.jar/ [489] was not resolved.
!SUBENTRY 2 org.eclipse.jpt.db.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.db.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.db_[1.1.1,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.db.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jpt.db.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.db_1.1.1.v200805020000.jar/ [490] was not resolved.
!SUBENTRY 2 org.eclipse.jpt.db 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.db 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.db 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.utility_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.doc.user_1.0.1.v200709120000.jar/ [491] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.doc.user_1.0.100.v200805280000.jar/ [492] was not resolved.
!SUBENTRY 2 org.eclipse.jpt.doc.user 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.help_[3.3.100,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.doc.user 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.3.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.eclipselink.core_1.0.0.v200806050000.jar/ [493] was not resolved.
!SUBENTRY 2 org.eclipse.jpt.eclipselink.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.db_[1.1.1,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.core_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.utility_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.eclipselink.core.ddlgen_1.0.0.jar/ [494] was not resolved.
!SUBENTRY 2 org.eclipse.jpt.eclipselink.core.ddlgen 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.eclipselink.core_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.eclipselink.ui_1.0.0.v200805300000.jar/ [495] was not resolved.
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.utility_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.db_[1.1.1,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.core_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.ui_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.100,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.eclipselink.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.eclipselink.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.gen_1.0.2.v200802140100.jar/ [496] was not resolved.
!SUBENTRY 2 org.eclipse.jpt.gen 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.gen 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.gen 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.gen 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.db_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.gen 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.utility_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.gen_1.1.0.v200805020000.jar/ [497] was not resolved.
!SUBENTRY 2 org.eclipse.jpt.gen 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.gen 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.gen 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.utility_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.gen 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.db_[1.1.1,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.gen 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.core_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.ui_1.0.2.v200802140100.jar/ [498] was not resolved.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.draw2d_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface.text_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.db_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.db.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.gen_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.utility_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.ide_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.ui_2.0.0.v200806050000.jar/ [499] was not resolved.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.draw2d_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.codegen_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.100,3.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.core_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.db_[1.1.1,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.db.ui_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.gen_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jpt.utility_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.controller_[1.1.100,1.2.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.3.100,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_3.3.100.
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.200,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jpt.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.200,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.utility_1.0.2.v200802140100.jar/ [500] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jpt.utility_1.2.0.v200805140000.jar/ [501] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jsch.core_1.0.0.I20070426.jar/ [502] was not resolved.
!SUBENTRY 2 org.eclipse.jsch.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jsch.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle com.jcraft.jsch_[0.1.28,1.0.0).
!SUBENTRY 2 org.eclipse.jsch.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jsch.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.net_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jsch.core_1.1.100.I20080604.jar/ [503] was not resolved.
!SUBENTRY 2 org.eclipse.jsch.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jsch.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle com.jcraft.jsch_[0.1.28,1.0.0).
!SUBENTRY 2 org.eclipse.jsch.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jsch.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.net_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jsch.ui_1.0.1.r33x_20070709.jar/ [504] was not resolved.
!SUBENTRY 2 org.eclipse.jsch.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jsch.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.jsch.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jsch.core_0.0.0.
!SUBENTRY 2 org.eclipse.jsch.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle com.jcraft.jsch_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jsch.ui_1.1.100.I20080415.jar/ [505] was not resolved.
!SUBENTRY 2 org.eclipse.jsch.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jsch.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 org.eclipse.jsch.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jsch.core_0.0.0.
!SUBENTRY 2 org.eclipse.jsch.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle com.jcraft.jsch_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst_1.0.100.v200805140017.jar/ [506] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.annotations.controller_1.1.100.v200805140020.jar/ [507] was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.annotations.controller_1.1.2.v200708301745.jar/ [508] was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.controller 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.annotations.core_1.1.100.v200805140020.jar/ [509] was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.annotations.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.annotations.core_1.1.2.v200706120315.jar/ [510] was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.annotations.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.annotations.ui_1.1.102.v200806010600.jar/ [511] was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.annotations.ui_1.1.2.v200706120315.jar/ [512] was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.frameworks_1.1.102.v200709122200.jar/ [513] was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.frameworks_1.1.200.v200805140020.jar/ [514] was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.common.frameworks 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.project.facet.core_1.1.1.v200706120315.jar/ [515] was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.project.facet.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.project.facet.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.project.facet.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.project.facet.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.project.facet.core_1.3.0.v200805151903.jar/ [516] was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.project.facet.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.project.facet.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.project.facet.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.project.facet.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.common.project.facet.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.common.project.facet.ui_1.3.0.v200805092201.jar/ [517] was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.project.facet.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.common.project.facet.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.common.project.facet.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.common.project.facet.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ejb.doc.user_1.0.300.v200705302225.jar/ [518] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ejb.doc.user_1.1.0.v200805152320.jar/ [519] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ejb.ui_1.1.102.v200709122200.jar/ [520] was not resolved.
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.validation.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ejb.ui.infopop_1.0.100.v200805222207/ [521] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.ejb.ui_1.1.200.v200805292155.jar/ [522] was not resolved.
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.validation.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee_1.1.106.v200802192030.jar/ [523] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.codegen_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.expressions_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.core_1.1.104.v200802192030.jar/ [524] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.core_1.1.200.v200806052000.jar/ [525] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_0.0.0.
!SUBENTRY 2 org.eclipse.jst.j2ee.core 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.doc.user_1.0.300.v200705302225.jar/ [526] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.doc.user_1.1.0.v200805281506.jar/ [527] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb_1.1.105.v200802192030.jar/ [528] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotation.model_1.1.102.v200805140020.jar/ [529] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotation.model_1.1.2.v200706120315.jar/ [530] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotation.model 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotations.emitter_1.1.102.v200805140135.jar/ [531] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.codegen_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb.annotation.model_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotations.emitter_1.1.2.v200708301745.jar/ [532] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.codegen_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb.annotation.model_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.emitter 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotations.ui_1.1.102.v200805140020.jar/ [533] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb.annotation.model_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.ejb.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.datatools.connectivity_0.0.0.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.datatools.connectivity.ui.dse_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotations.ui_1.1.2.v200706191638.jar/ [534] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb.annotation.model_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.ejb.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.datatools.connectivity_0.0.0.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.ui 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing optionally required bundle org.eclipse.datatools.connectivity.ui.dse_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotations.xdoclet_1.1.3.v200802201934.jar/ [535] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb.annotations.emitter_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb.annotation.model_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ant.core_[3.1.100,3.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ant.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotations.xdoclet_1.2.0.v200805140020.jar/ [536] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb.annotations.emitter_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb.annotation.model_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ant.core_[3.1.100,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.ant.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ejb_1.1.200.v200806041500.jar/ [537] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.codegen_0.0.0.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.controller_0.0.0.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.swt_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.infopop_1.0.203.v200706110217.jar/ [538] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.infopop_1.0.300.v200805140415.jar/ [539] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.500
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.jca_1.1.105.v200802192030.jar/ [540] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.500
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.jca.ui_1.1.100.v200706071630.jar/ [541] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.jca_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.jca.ui_1.1.200.v200805140020.jar/ [542] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.jca_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.jca_1.1.200.v200806041500.jar/ [543] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.navigator.ui_1.1.102.v200709122200.jar/ [544] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.ejb.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.servlet.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.jca.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.jca_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.navigator.ui_1.1.200.v200805221242.jar/ [545] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.ejb.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.jca.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.jca_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.navigator.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ui_1.1.103.v200802192030.jar/ [546] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.jca_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb.annotation.model_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.ui_1.1.200.v200805140020.jar/ [547] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.jca_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb.annotation.model_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jee_[1.0.0,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.web_1.1.105.v200802192030.jar/ [548] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.codegen_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jee_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.web_1.1.200.v200806051600.jar/ [549] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.codegen_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jee_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.webservice_1.1.102.v200802192030.jar/ [550] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.wsdl_[1.4.0,1.5.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.webservice.ui_1.1.103.v200802192030.jar/ [551] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.webservice_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.wsdl_[1.4.0,1.5.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.navigator.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.webservice.ui_1.1.200.v200805140020.jar/ [552] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.webservice_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.wsdl_[1.4.0,1.5.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.navigator.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.webservice_1.1.200.v200805150230.jar/ [553] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.wsdl_[1.4.0,1.5.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.xdoclet.runtime_1.1.102.v200805140135.jar/ [554] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.xdoclet.runtime 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.xdoclet.runtime 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb.annotations.xdoclet_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.xdoclet.runtime 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.xdoclet.runtime 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb.annotation.model_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee.xdoclet.runtime_1.1.2.v200706120315.jar/ [555] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.xdoclet.runtime 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.xdoclet.runtime 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb.annotations.xdoclet_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.xdoclet.runtime 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.xdoclet.runtime 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb.annotation.model_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.j2ee_1.1.200.v200806051600.jar/ [556] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.codegen_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.environment_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.expressions_0.0.0.
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.commands_3.4.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee_1.0.100.v200805140020.jar/ [557] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.jca_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee.ejb_1.0.100.v200805151150.jar/ [558] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jee_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_0.0.0.
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee.ejb_1.0.2.v200802192030.jar/ [559] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jee_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_0.0.0.
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee.ui_1.0.100.v200805221242.jar/ [560] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jee_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.ejb.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.103,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.navigator.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.jca_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee.ui_1.0.2.v200802192030.jar/ [561] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jee_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.servlet.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.ejb.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.103,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee.web_1.0.100.v200805140020.jar/ [562] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jee_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle com.ibm.icu_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_0.0.0.
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee.web_1.0.2.v200802192030.jar/ [563] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jee_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle com.ibm.icu_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_0.0.0.
!SUBENTRY 2 org.eclipse.jst.jee.web 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jee_1.0.2.v200802192030.jar/ [564] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.apache.trinidad.tagsupport_1.0.0.v20080605.jar/ [565] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.apache.trinidad.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.apache.trinidad.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.apache.trinidad.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.apache.trinidad.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.gef_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.apache.trinidad.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.apache.trinidad.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.apache.trinidad.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.pagedesigner_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.apache.trinidad.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.apache.trinidad.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.apache.trinidad.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.apache.trinidad.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common.ui_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.common_1.0.2.v200802201120.jar/ [566] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.core_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.common.runtime_1.0.0.v20080605.jar/ [567] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.common.runtime 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.common.ui_1.0.1.v20070912.jar/ [568] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.draw2d_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.common.ui_1.1.0.v20080605.jar/ [569] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.cheatsheets_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.draw2d_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.common_1.1.0.v20080605.jar/ [570] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.core_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.core_1.0.2.v200802201120.jar/ [571] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.facesconfig_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.core_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.core_1.1.0.v20080606.jar/ [572] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.facesconfig_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.core_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common.runtime_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jem.proxy_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.servlet_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.servlet.jsp_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.css.core_[1.1.200,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.doc.user_1.0.1.v20070912.jar/ [573] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.doc.user 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.doc.user_1.1.0.v20080528.jar/ [574] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.doc.user 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.facesconfig_1.0.1.v20070912.jar/ [575] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.facesconfig.ui_1.0.1.v20070912.jar/ [576] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.gef_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.core_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.ui.properties_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.facesconfig_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common.ui_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.facesconfig.ui_1.1.0.v20080610.jar/ [577] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.gef_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.core_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.facesconfig_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.facesconfig_1.1.0.v20080605.jar/ [578] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.standard.tagsupport_1.0.1.v20070912.jar/ [579] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.standard.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.standard.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.standard.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.standard.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.standard.tagsupport_1.1.0.v20080515.jar/ [580] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.standard.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.standard.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.standard.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.standard.tagsupport 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.ui_1.0.1.v20070912.jar/ [581] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.core_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsf.ui_1.1.0.v20080606.jar/ [582] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common.runtime_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common.ui_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsp.core_1.2.1.v200709181730.jar/ [583] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.filebuffers_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,3.5.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.css.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.servlet.jsp_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsp.core_1.2.100.v200806050300.jar/ [584] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle com.ibm.icu_[3.8.1,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.filebuffers_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,3.5.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.301,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.300,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.300,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.css.core_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.servlet.jsp_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing optionally required bundle org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing optionally required bundle org.eclipse.wst.common.modulecore_[1.1.200,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsp.ui_1.1.201.v200709061102.jar/ [585] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.html.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.css.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.core_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.css.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.debug_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.search_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.javascript.ui_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle com.ibm.icu_[3.4.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsp.ui.infopop_1.0.100.v200805301545.jar/ [586] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsp.ui.infopop_1.0.3.v200706110217.jar/ [587] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.jsp.ui_1.1.300.v200805152207.jar/ [588] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.3.100,3.4.0].
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.html.ui_[1.0.300,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.css.ui_[1.0.300,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.400,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.core_[1.2.100,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.css.core_[1.1.200,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.300,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.300,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.debug_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.search_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ltk.core.refactoring_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.301,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.views_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle com.ibm.icu_[3.8.1,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.pagedesigner_1.0.1.v20070912.jar/ [589] was not resolved.
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.gef_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.core_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.pagedesigner.jsp.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.ui.properties_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common.ui_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.html.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.css.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.servlet_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.apache.commons.el_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.servlet.jsp_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.pagedesigner.jsf.ui_1.0.1.v20070912.jar/ [590] was not resolved.
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.facesconfig_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.pagedesigner_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.pagedesigner.jsp.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.ui.properties_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common.ui_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.gef_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.pagedesigner.jsf.ui_1.1.0.v20080605.jar/ [591] was not resolved.
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.facesconfig_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.pagedesigner_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.pagedesigner.jsp.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.gef_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.pagedesigner.jsp.core_1.0.1.v20070912.jar/ [592] was not resolved.
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.core_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.servlet_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.servlet.jsp_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.apache.commons.el_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.pagedesigner.jsp.core_1.1.0.v20080605.jar/ [593] was not resolved.
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.core_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.servlet_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.servlet.jsp_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.apache.commons.el_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.pagedesigner_1.1.0.v20080605.jar/ [594] was not resolved.
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.gef_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.uriresolver_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.core_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsp.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.pagedesigner.jsp.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common.ui_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.jsf.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.html.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.css.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.servlet_[2.4.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.apache.commons.el_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle javax.servlet.jsp_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.core_1.0.205.v20070829b.jar/ [595] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.103,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.core_1.1.0.v20080528.jar/ [596] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.304,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.core_1.0.205.v200709061325.jar/ [597] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing optionally required bundle org.eclipse.ant.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing optionally required bundle org.eclipse.ui.externaltools_[3.1.100,3.3.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.apache.ant_[1.6.5,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing optionally required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.core_1.0.305.v200805140145.jar/ [598] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing optionally required bundle org.eclipse.ant.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing optionally required bundle org.eclipse.ui.externaltools_[3.1.100,3.3.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.apache.ant_[1.6.5,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing optionally required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.1.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.jboss_1.5.105.v200709061325/ [599] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.core_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.ui_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.ui_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.jboss_1.5.205.v200805140145/ [600] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.ui_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.ui_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jboss 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.jonas_1.5.105.v200709061325/ [601] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.core_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.ui_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.ui_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.jonas_1.5.205.v200805140145/ [602] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.ui_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.ui_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.jonas 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.oc4j_1.5.105.v200709061325/ [603] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.core_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.ui_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.ui_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.oc4j_1.5.205.v200805140145/ [604] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.ui_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.ui_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.ui_1.0.205.v200709061325.jar/ [605] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.core_[1.0.1,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.generic.ui_1.0.305.v200805140145.jar/ [606] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.core_[1.0.1,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.installable_1.5.102.v20070608.jar/ [607] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.installable 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.installable 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.installable_1.5.202.v200805140145.jar/ [608] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.installable 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.installable 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.102,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.preview.adapter_1.0.100.v200805140145.jar/ [609] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.204,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.preview.adapter_1.0.2.v20071017b.jar/ [610] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.103,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.204,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.103,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.tomcat.core_1.1.101.v200805140145.jar/ [611] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.204,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.tomcat.core_1.1.2.v20071023.jar/ [612] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.debug.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.204,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.103,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.core 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.515
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.tomcat.ui_1.1.0.v200705302225.jar/ [613] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.515
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.204,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.204,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.103,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jst.server.ui_[1.0.103,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jst.server.tomcat.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.531
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.tomcat.ui_1.1.100.v20080528.jar/ [614] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.core.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.ui.forms_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.204,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.204,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jst.server.ui_[1.0.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jst.server.tomcat.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.531
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.ui_1.0.203.v200705302225.jar/ [615] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jdt.junit_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.103,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.103,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.103,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.531
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.ui.doc.user_1.0.301.v200708161939.jar/ [616] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.531
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.ui.doc.user_1.0.400.v200805150133.jar/ [617] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.531
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.ui.infopop_1.0.3.v200706110217.jar/ [618] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.531
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.ui.infopop_1.0.400.v200805140145.jar/ [619] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.531
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.ui_1.0.303.v200805140145.jar/ [620] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jdt.core_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jdt.launching_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jdt.junit_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.server.core_[1.0.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.server.ui_[1.0.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.100,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-07-10 23:05:45.531
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.jst.server.websphere.core_1.0.201.v20070608/ [621] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-07-10 23:05:45.531
!MESSAGE Missing required bundle org.eclipse.core.resou