geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shiva Kumar H R" <shiv...@gmail.com>
Subject Re: Using GEP with AG Trunk (2.2) ?
Date Thu, 03 Jul 2008 09:31:31 GMT
Thanks Joseph & Tim for raising and fixing this. This was there on the back
of my mind too but never took time to fix it :(

On Thu, Jul 3, 2008 at 2:41 PM, Tim McConnell <tim.mcconne@gmail.com> wrote:

> Hi Joe, GERONIMODEVTOOLS-332 is fixed. I changed the error message you were
> getting into a warning message such that you can continue to define a server
> runtime. This is now similar to the same warning message when a JRE other
> than 1.5 is used. There may other  errors when defining a 2.1.1 server but
> not sure yet if it's a Ganymede problem or not. Will have to investigate
> later today. Thanks and let me know what other problems you encounter.....
>
>
> Tim McConnell wrote:
>
>> Hi Joe, I know exactly the problem you're having. I opened a JIRA to
>> address this problem some time back, but haven't gotten around to fix it.
>> I'll work on it later tonight -- should be fairly simple to fix....
>>
>> -----> https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-332
>>
>> Joseph Leong wrote:
>>
>>> Hi Everyone,
>>>
>>> I'm doing some plugin development.. what better i thought that GEP!  So
>>> here lies the problem..
>>>
>>> I was wondering if anyone has had any success with using the GEP 2.1.2
>>>  on a copy of AG Trunk?  I'm at a point where it says that it detects the
>>> 2.2 Snapshot but that it was expecting 2.1.  And anyway i slice it, i can't
>>> seem find a proper way of making it fit.  Am i missing something obvious?
>>>
>>> Thanks!
>>>
>>> -Joseph Leong
>>>
>>
>>
> --
> Thanks,
> Tim McConnell
>



-- 
Thanks,
Shiva

Mime
View raw message