geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bohn <joe.b...@earthlink.net>
Subject Re: recent console changes in trunk
Date Fri, 11 Jul 2008 13:10:36 GMT
I'm seeing strange things in trunk as well.  Using firefox on a tomcat 
image I see the following prior to the banner in the console.  I don't 
see this in safari:


Skip to navigation
Skip to main content

The access keys for this page are:

     * ALT plus 1 skips to navigation.
     * ALT plus 2 skips to main content.


The first two are links to anchors in the page.  If I reload the page 
the extra content prior to the banner is no longer displayed and things 
look normal again.

Joe



Shiva Kumar H R wrote:
> I have been committing some patches in Admin Console, but most of them 
> have been local to Plan Creator portlet. On the server that's built on 
> my machine (which has all the commits I have done so far + trunk code as 
> on 26-Jun), the portlets that you mention (Web App WARs, Deploy New, 
>  Plugins, Server Logs) seem to be working fine (I tested using IE 6 & 
> Firefox 3).
> 
> I will update my trunk and do a clean build, and see if I face any problems.
> 
> On Thu, Jul 10, 2008 at 9:59 PM, Jarek Gawor <jgawor@gmail.com 
> <mailto:jgawor@gmail.com>> wrote:
> 
>     Hi,
> 
>     I just built the latest code tried to use the admin console and the
>     layout in a few places (e.g. Web App WARs, Deploy New,  Plugins,
>     Server Logs) is screwed up. I see similar layout issues on Firefox
>     (2.0) and IE.
> 
>     It does not seem like people are checking how things look in the
>     console before committing the patches...
> 
>     Jarek
> 
> 
> 
> 
> -- 
> Thanks,
> Shiva


Mime
View raw message