geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sainath Chowdary (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMODEVTOOLS-430) Provide editor support to configure Advanced Security Settings
Date Thu, 10 Jul 2008 11:46:31 GMT
Provide editor support to configure Advanced Security Settings
--------------------------------------------------------------

                 Key: GERONIMODEVTOOLS-430
                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-430
             Project: Geronimo-Devtools
          Issue Type: Sub-task
          Components: eclipse-plugin
    Affects Versions: 2.1.2, 2.1.x
            Reporter: Sainath Chowdary
            Assignee: Sainath Chowdary
             Fix For: 2.1.2, 2.1.x


Add support in Geronimo Deployment Plan Editor for Advanced Security Options like adding Credential
Store, default-subject, doas-current-caller, use-context-handler etc.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message