geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joe Bohn (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMO-2045) Plugin prerequisites: for DB pools, support DB type/version and table validation
Date Wed, 23 Jul 2008 21:25:31 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-2045?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Joe Bohn updated GERONIMO-2045:
-------------------------------

    Fix Version/s:     (was: 2.0.x)
                   2.0.3

> Plugin prerequisites: for DB pools, support DB type/version and table validation
> --------------------------------------------------------------------------------
>
>                 Key: GERONIMO-2045
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-2045
>             Project: Geronimo
>          Issue Type: Improvement
>      Security Level: public(Regular issues) 
>          Components: Plugins
>    Affects Versions: 1.1
>            Reporter: Aaron Mulder
>             Fix For: 1.x, 2.0.3
>
>
> More robust database pool prerequisites for plugins:
>  - check that one of a specific set of RDBMS name/version combinations is set for a connection
pool prerequisite
>  - check the schema somehow -- e.g. that some table exists, or some query returns an
expected value

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message