geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ashish Jain (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-275) Eclipse does not allow to download Apache Geronimo
Date Mon, 14 Jul 2008 14:38:32 GMT

    [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-275?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12613331#action_12613331
] 

Ashish Jain commented on GERONIMODEVTOOLS-275:
----------------------------------------------

Moving ahead with this issue. It seems there are two places where the code is broken.
1) Path problem
2) Download of geronimo

1 has been fixed and I donot see any error message regarding invalid path. However still to
figure out how do we set the download link for geronimo. It seems features.xml 
in org.apache.geronimo.installableruntime.tomcat.feature is the one where we set fields for
geronimo downloads. The content are as follows
<feature
      id="org.apache.geronimo.installableruntime.tomcat.feature"
      label="Geronimo 2.1.1 (Tomcat) Runtime"
      version="2.1.1"
      provider-name="%providerName"
      image="bigG.gif">

   <description url="http://geronimo.apache.org/">
        %description
   </description>

   <copyright url="http://www.apache.org/licenses/LICENSE-2.0.html">
        %copyright
   </copyright>

   <license url="http://www.apache.org/licenses/LICENSE-2.0.html">
        %license
   </license>
   
   <data
    id="geronimo-tomcat6-javaee5-2.1.1.zip"
    download-size="0"
    install-size="0"/>
   
   <data 	 
    id="geronimo-tomcat6-jee5-2.0.2.zip" 	 
    download-size="0" 	 
    install-size="0"/>   
   
    <install-handler handler="org.eclipse.update.core.DefaultInstallHandler"/>
   
</feature>


> Eclipse does not allow to download  Apache Geronimo
> ---------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-275
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-275
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.0.0
>         Environment: Windows XP, GEP 2.0, WTP 201 all in one
>            Reporter: Ashish Jain
>            Assignee: Ashish Jain
>
> I have WTP 201 all in one with Eclipse plugin installed over it. While trying to add
a new server, Eclipse prompts to download and install the server. While trying to do this
I am not able to select DOWNLOAD and INSTALL Option. It seems that eclipse has hanged but
guess the check boxes and the Buttons are not enabled.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message