geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Kirby (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (GERONIMODEVTOOLS-417) Create a separate installable runtime feature for each version and type of geronimo server
Date Thu, 10 Jul 2008 21:18:31 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-417?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ted Kirby resolved GERONIMODEVTOOLS-417.
----------------------------------------

    Resolution: Fixed

I think I'm finally done with this, and able to declare victory.
here are the revs: 
675645
675003
674970
674967
674956
674951
674947
674940
674917

> Create a separate installable runtime feature for each version and type of geronimo server
> ------------------------------------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-417
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-417
>             Project: Geronimo-Devtools
>          Issue Type: Improvement
>          Components: eclipse-plugin
>    Affects Versions: 2.1.2
>            Reporter: Ted Kirby
>            Assignee: Ted Kirby
>             Fix For: 2.1.2
>
>
> Currently, there are two installable runtime features: jetty and tomcat, and each has
a v20 and a v21 server runtime.  When install either of them, or use the Download and Install
button for the first time to download them, both v20 and v21 servers are downloaded.  The
servers are large, and download takes a while.  This feature should insure that only the version
of the server you want is downloaded.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message