geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Kirby (JIRA)" <>
Subject [jira] Commented: (GERONIMODEVTOOLS-275) Eclipse does not allow to download Apache Geronimo
Date Mon, 14 Jul 2008 15:30:31 GMT


Ted Kirby commented on GERONIMODEVTOOLS-275:
-------------------------------------------- is bad, for 2.1 servers.  I fixed
this in site.xml with rev 675683, but it needs to be deployed to the production website. 
Can you do this Tim?

> Eclipse does not allow to download  Apache Geronimo
> ---------------------------------------------------
>                 Key: GERONIMODEVTOOLS-275
>                 URL:
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.0.0
>         Environment: Windows XP, GEP 2.0, WTP 201 all in one
>            Reporter: Ashish Jain
>            Assignee: Ashish Jain
> I have WTP 201 all in one with Eclipse plugin installed over it. While trying to add
a new server, Eclipse prompts to download and install the server. While trying to do this
I am not able to select DOWNLOAD and INSTALL Option. It seems that eclipse has hanged but
guess the check boxes and the Buttons are not enabled.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message