geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Delos Dai (JIRA)" <j...@apache.org>
Subject [jira] Commented: (GERONIMODEVTOOLS-402) Upgrade GEP to support Eclipse 3.4 and WTP 3.0
Date Thu, 17 Jul 2008 03:11:31 GMT

    [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-402?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12614209#action_12614209
] 

Delos Dai commented on GERONIMODEVTOOLS-402:
--------------------------------------------

Hi,
I have two questions about the problem.
1) I placed the devtools without patch  into eclipse 3.4 plugins directory and run a "dynamic
web project", it works fine. So I wonder what exactly the situation of the issue posted in
"GERONIMODEVTOOLS-432"?

2)Rev 672096 modify pom.xml,build.xml and feature.xml. I found the modification only cover
artifact id, package name, download URL. Will this make any difference for the plugins? 

Thanks a lot!

> Upgrade GEP to support Eclipse 3.4 and WTP 3.0
> ----------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-402
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-402
>             Project: Geronimo-Devtools
>          Issue Type: Sub-task
>          Components: eclipse-plugin
>            Reporter: Tim McConnell
>            Assignee: Tim McConnell
>             Fix For: 2.1.2
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message