geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ant elder" <ant.el...@gmail.com>
Subject Re: Updating the Geronimo Tuscany plugin to work with Geronimo 2.1
Date Sat, 14 Jun 2008 17:04:02 GMT
Following the instructions at:
https://svn.apache.org/repos/asf/geronimo/plugins/tuscany/trunk/README.TXTwhen
i do step (3) it says:

Installation FAILED: A plugin configuration must include one plugin
artifact, not 0

Looking in the geronimo-plugin.xml at
https://svn.apache.org/repos/asf/geronimo/plugins/tuscany/trunk/tuscany-tomcat/src/main/resources/META-INF/geronimo-plugin.xmlit
only mentions Geronimo version 2.0.1, 2.0.2 and 2.0.3-SNAPSHOT so i
guessed that means its not ready for 2.1.1 right? If thats the case is there
any doc anywhere on what might be needed to update it?

   ...ant

On Sat, Jun 14, 2008 at 5:38 PM, David Jencks <david_jencks@yahoo.com>
wrote:

> Could you give us some idea what problems you are having?  Most likely
> you'll need a 2.1 to 2.1.1 adapter plugin (not yet written or in svn AFAIK)
> and possibly some other modifications.
>
> thanks
> david jencks
>
>
> On Jun 14, 2008, at 6:33 AM, ant elder wrote:
>
>  I've tried the Tuscany-Geronimo integration code [1] with Geronimo 2.1.1
>> releases and it doesn't work anymore. Could anyone help or say what is
>> required to get it working again?
>>
>> This would be useful for a GSoC student whos writing a Gernimo console
>> extension to manage SCA apps -
>>
>> http://cwiki.apache.org/confluence/display/TUSCANYWIKI/Tuscany+SCA+support+in+the+Apache+Geronimo+Admin+Console
>>
>> TIA,
>>
>>  ...ant
>>
>> [1] https://svn.apache.org/repos/asf/geronimo/plugins/tuscany/
>>
>
>

Mime
View raw message