geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim McConnell <tim.mcco...@gmail.com>
Subject Re: [RESULTS] [VOTE] Release Geronimo Eclipse Plugin 2.1.1 (RC2)
Date Fri, 27 Jun 2008 03:35:17 GMT
Hi Donald, well I'm assuming we're going to encounter some incompatibility issues 
that we'll need to address, especially with the new Ganymede update manager. But 
even that is supposed to be backward compatible with existing legacy update sites 
so hopefully it won't be too arduous to create/maintain our update site(s) such 
that they are compatible with both versions of Eclipse. Many of the functions of 
the current 2.1.1 GEP seem to work fairly well with Ganymede, but I've only done 
very cursory testing. I hoping though that we won't require too much explicit 3.3 
and/or 3.4 code/configurations. Are you aware of specific compatibility issues 
that we need to be made aware of ??

Donald Woods wrote:
> We're planning on supporting both Eclipse 3.3 and 3.4 with GEP 2.1.2, 
> right?
> 
> 
> -Donald
> 
> 
> Tim McConnell wrote:
>> Thanks Jacek, I'll be updating GEP trunk in the next day or so to 
>> switch over to Ganymede....
>>
>> Jacek Laskowski wrote:
>>> On Thu, Jun 26, 2008 at 3:38 PM, Tim McConnell 
>>> <tim.mcconne@gmail.com> wrote:
>>>> Thanks everyone for reviewing and voting. The vote for the release 
>>>> of the
>>>> Geronimo Eclipse Plugin 2.1.1 plugin has passed with 12 +1 votes....
>>>
>>> I'm relieved. Can't wait till GEP++ is released with Ganymede support.
>>>
>>> Jacek
>>>
>>

-- 
Thanks,
Tim McConnell

Mime
View raw message