geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "B.J. Reed" <>
Subject Extensible Administration Console
Date Tue, 03 Jun 2008 13:42:31 GMT
I am trying to go through the wiki Extensible Administration Console 
to make some updates and make sure all the steps still work for 2.1, but 
seem to have hit a known problem.

I have installed the 2.1 minimal version and am trying to install the 
admin console from the online plugin catalog.  When running the gsh 
deploy/list-plugins -r .... command, I get the following error:
Installation FAILED: Could not find 
org.apache.pluto/pluto-portal-driver/1.2.0-G601060/jar in any repo.

The wiki page has a note "There may be a dependency issue with Pluto..." 
so it looks like this is a known issue, but I didn't find anything in 
the list of JIRAs (I may have missed it).  Is there a workaround for 
this? or is someone looking into this problem?

Thanks in advance,

View raw message