geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ted Kirby" <ted.ki...@gmail.com>
Subject Re: [VOTE] Release Geronimo Eclipse Plugin 2.1.1 (RC1)
Date Sat, 21 Jun 2008 15:23:06 GMT
I was able to install the server adapters from the staging site, and
download and install a v2.1 server, start it, launch the console,
publish an app to it, run the app, remove the app from the server, and
shut the server down.

I could not download and install a v2.0 server.  I'm pretty sure this
is because of rev 670125, which I think should be reverted.  I also
think that geronimo-tomcat6-javaee5-2.1-bin.zip and
geronimo-jetty6-javaee5-2.1-bin.zip can be removed from
http://people.apache.org/~mcconne/releases/2.1.1/RC1/staging_site/runtimes/.

Other than download and install, I could perform the same steps with a
v2.0 server as a v2.1 server.

My feeling is to fix this for 2.1.1.

Ted

On Sat, Jun 21, 2008 at 12:08 AM, Tim McConnell <tim.mcconne@gmail.com> wrote:
> Hi everyone, Please review and vote on the maintenance release of the
> Geronimo Eclipse Plugin 2.1.1 RC1.
>
> The deployable zip file is here:
>
> ---->
> http://people.apache.org/~mcconne/releases/2.1.1/RC1/geronimo-eclipse-plugin-2.1.1-deployable.zip
>
> The update site zip file is here:
>
> ---->
> http://people.apache.org/~mcconne/releases/2.1.1/RC1/geronimo-eclipse-plugin-2.1.1-updatesite.zip
>
> The current svn location is here (revision number 670132):
>
> ---->
> https://svn.apache.org/repos/asf/geronimo/devtools/eclipse-plugin/branches/2.1.1
>
> The future svn location will be here (when approved):
>
> ---->
> https://svn.apache.org/repos/asf/geronimo/devtools/eclipse-plugin/tags/2.1.1
>
> There is a rudimentary set of install instructions available at the URL
> below that will hopefully describe the necessary prereq(s) and steps
> required to install and run the GEP:
>
> ---->
> http://people.apache.org/~mcconne/releases/2.1.1/RC1/Geronimo_Eclipse_Plugin_2.1.1_Instructions-RC1.txt
>
> Additionally, there is an ant build.xml file that can be used to download
> the prereq for the GEP. It is documented in the instructions.
> Finally, I've created a Staging Site that can used to test the update
> manager functions of Eclipse for downloading both the GEP itself and the
> Geronimo Server. This is also documented in the instructions. Please let me
> know if there are any questions.
>
> The vote is open for 72 hours and will conclude on Monday (6/23) at 11:00 PM
> ET.
>
> [ ] +1  Release Geronimo Eclipse Plugin 2.1.1
> [ ] +0  No opinion
> [ ] -1  Don't release Geronimo Eclipse Plugin 2.1.1
>
> --
> Thanks,
> Tim McConnell
>

Mime
View raw message