geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacek Laskowski" <ja...@laskowski.net.pl>
Subject Re: GEP: Unable to satisfy dependency from org.apache.geronimo.v21.feature.feature.group 2.1.1
Date Fri, 20 Jun 2008 17:38:03 GMT
On Fri, Jun 20, 2008 at 7:02 PM, Donald Woods <dwoods@apache.org> wrote:
> Yep, Ganymede includes a newer JST -
>   org.eclipse.jst      3.0.0.v200806111800-7U-8Y9LIrwYBUV7sHGjhtz0LTrMd
> and our feature is looking for -
>   [2.0.0,3.0.0)

Is it for a reason? I can test it out myself, but thought I'd ask
before spending more time on it.

Jacek

-- 
Jacek Laskowski
Notatnik Projektanta Java EE - http://www.JacekLaskowski.pl

Mime
View raw message