geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Jencks <david_jen...@yahoo.com>
Subject Re: Updating the Geronimo Tuscany plugin to work with Geronimo 2.1
Date Tue, 17 Jun 2008 17:21:45 GMT
My previous request for more info seems to have gone astray....  
hopefully this one wont.

On Jun 14, 2008, at 6:33 AM, ant elder wrote:

> I've tried the Tuscany-Geronimo integration code [1] with Geronimo  
> 2.1.1
> releases and it doesn't work anymore. Could anyone help or say what is
> required to get it working again?

Could you provide more information on what goes wrong?  There are a  
couple obvious possibilities including overly strict requirements for  
specific geronimo versions in the geronimo-plugin.xml and requiring a  
(AFAIK not yet written) geroniimo version-mapping plugin.

thanks
david jencks

>
>
> This would be useful for a GSoC student whos writing a Gernimo console
> extension to manage SCA apps -
> http://cwiki.apache.org/confluence/display/TUSCANYWIKI/Tuscany+SCA+support+in+the+Apache+Geronimo+Admin+Console
>
> TIA,
>
>   ...ant
>
> [1] https://svn.apache.org/repos/asf/geronimo/plugins/tuscany/


Mime
View raw message