geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim McConnell (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (GERONIMODEVTOOLS-367) unable to include modules and ext-modules
Date Sat, 28 Jun 2008 01:23:44 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-367?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tim McConnell resolved GERONIMODEVTOOLS-367.
--------------------------------------------

    Resolution: Fixed

Patch works good and applied at revision 6725450. We need to be a bit more careful about adding
new files without the "@version $Rev$ $Date$". Since new classes were getting adding via this
patch I've corrected those java and xml files missing it. 

> unable to include modules and ext-modules
> -----------------------------------------
>
>                 Key: GERONIMODEVTOOLS-367
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-367
>             Project: Geronimo-Devtools
>          Issue Type: Sub-task
>          Components: eclipse-plugin
>    Affects Versions: 2.1.x
>            Reporter: B.J. Reed
>            Assignee: B.J. Reed
>            Priority: Minor
>             Fix For: 2.1.2
>
>         Attachments: GERONIMODEVTOOLS-367.patch
>
>
> The application deployment plan editor does not have a way to maintain the module and
ext-module lists.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message