geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Gawor (JIRA)" <j...@apache.org>
Subject [jira] Updated: (GERONIMO-4089) Investigate building and running Geronimo on JSE 6
Date Wed, 28 May 2008 17:47:44 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-4089?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jarek Gawor updated GERONIMO-4089:
----------------------------------

    Attachment: jse6.21.patch

Here's a patch that successfully allowed me to build branches/2.1 with Java 6. Please do not
commit the patch as is as the Java code changes will break Java 5 builds. To allow Java 5
and 6 builds at the same time we will need to update the jaxws api library (or provide a fake
javax.xml.ws.EndpointReference class).




> Investigate building and running Geronimo on JSE 6
> --------------------------------------------------
>
>                 Key: GERONIMO-4089
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-4089
>             Project: Geronimo
>          Issue Type: New Feature
>      Security Level: public(Regular issues) 
>    Affects Versions: 2.1.x, 2.2
>            Reporter: Kevan Miller
>            Assignee: Jarek Gawor
>             Fix For: 2.1.x, 2.2
>
>         Attachments: jse6.21.patch
>
>
> We had a user request on IRC for building Geronimo on 1.6. I think it's time to start
investigating this.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message