geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim McConnell (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (GERONIMODEVTOOLS-343) check for supported JVM in GEP is invalid for rel 2
Date Wed, 07 May 2008 01:23:55 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-343?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tim McConnell resolved GERONIMODEVTOOLS-343.
--------------------------------------------

    Resolution: Fixed

Patch commited with revision 653962. Thanks Ted Kirby for this patch

> check for supported JVM in GEP is invalid for rel 2
> ---------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-343
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-343
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.0.0, 2.1.0
>            Reporter: Ted Kirby
>            Assignee: Tim McConnell
>            Priority: Minor
>             Fix For: 2.1.1
>
>         Attachments: GD343-JVMcheck.patch
>
>
> The check for a valid JVM is looking for a ver 1 server and a 1.4 JVM.  This is woefully
out of date.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message