geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jarek Gawor" <jga...@gmail.com>
Subject maven 2.0.8
Date Tue, 13 May 2008 14:18:35 GMT
Should we require maven 2.0.8+ for trunk? Today I've noticed that the
version of maven-javadoc-plugin specified in the root pom requires
maven 2.0.8:

[INFO] Error resolving version for
'org.apache.maven.plugins:maven-javadoc-plugin': Plugin requires Maven
version 2.0.8

Jarek

Mime
View raw message