geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bohn <joe.b...@earthlink.net>
Subject Re: Some v2.1.1 sample plugins failed to be installed into G v2.1.1 from our plugins web site
Date Mon, 26 May 2008 13:40:33 GMT
YunFeng Ma wrote:
> Some sample plugins ( such as JSP Examples, LDAP Sample, Servlet 
> Examples ) in http://geronimo.apache.org/plugins/geronimo-2.1.1/ can not 
> be installed into G v2.1.1. It's because the versions of the above 
> plugins' dependencies are 2.1.1 in 
> http://geronimo.apache.org/plugins/geronimo-2.1.1/geronimo-plugins.xml, 
> so admin console indicates that they are installable, but actual  
> dependencies' version  is 2.1-SNAPSHOT  in the downloaded car file.
> 
> Anyone can fix this? Thanks a lot.
> 

Yes, we are aware of this issue.  We need to get released versions of 
the plugins for Geronimo 2.1.1 and Geronimo 2.1 (we have modified the 
2.1-SNAPSHOT plugins for Geronimo 2.1 as a temporary solution for 2.1).

Updating the geronimo-plugins.xml for 2.1.1 will not resolve the issue 
because the plugins themselves have dependencies on Geronimo 2.1 modules 
rather than Geronimo 2.1.1 modules.

Joe

Mime
View raw message