geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject Re: Upgrade trunk/branches 2.1.x to use Tomcat 6.0.16
Date Tue, 13 May 2008 14:51:14 GMT
As long as it includes our required 6.0.x patches and passes the TCK, 
then including it in 2.1.2 and 2.2 sounds good to me.


-Donald


Jason Warner wrote:
> Through some testing, I found that the NIO connector in Tomcat 6.0.14 
> has some issues handling heavy load.  These issues appear to be fixed in 
> Tomcat 6.0.16. <http://6.0.16.>  I'd like to upgrade trunk to use this 
> new version of tomcat.  I was going to upgrade branches 2.1.x while I 
> was at it.  Any objections?
> 
> Thanks,
> 
> -- 
> ~Jason Warner

Mime
View raw message