geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Dillon <ja...@planet57.com>
Subject Re: Plugins and JVM version
Date Fri, 30 May 2008 04:18:18 GMT
jvm-version should probably be allowed to contain some range expression.

--jason


On May 29, 2008, at 12:02 PM, Jarek Gawor wrote:

> Hi,
>
> While looking at https://issues.apache.org/jira/browse/GERONIMO-4089
> one of the problems I discovered was that all of our plugins require
> Java 1.5 at runtime (geronimo-plugin.xml has
> <jvm-version>1.5</jvm-version> entry). So even assuming we built
> Geronimo with Java 1.5 but we are running with 1.6, none of the
> plugins will install. So the question is, should the
> geronimo-plugin.xml specify both Java versions or should it not list
> any version at all? Same issue applies to the sample plugins.
>
> Jarek


Mime
View raw message