Hi Jacek,
The pre-req for GEP is still Eclipse 3.3.2 & WTP 2.0.2, an all in one bundle of which is available as "Eclipse IDE for Java EE Developers" downloadable from http://www.eclipse.org/downloads/ . Can you pls test with it and see if problem still persists?

On Wed, Apr 2, 2008 at 3:42 PM, Jacek Laskowski <jacek@laskowski.net.pl> wrote:
Hi,

I'm working with Eclipse 3.4M5 and the latest GEP built from trunk
yesterday and am unable to define a new Target Runtime in New Dynamic
Web Project wizard with Apache Geronimo v2.1 as a runtime type
although I'm successful when I define a new Geronimo instance in the
Servers view. Am I doing something wrong? Is it a known issue? Which
one?

Jacek

--
Jacek Laskowski
http://www.JacekLaskowski.pl



--
Thanks,
Shiva