geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vasily Zakharov" <...@apache.org>
Subject Re: Upgrading jaxb-impl 2.0.5 to 2.1.6 ?
Date Fri, 04 Apr 2008 21:23:40 GMT
> On Apr 4, 2008, at 4:28 PM, Jacek Laskowski wrote:
> On Fri, Apr 4, 2008 at 7:13 PM, Vasily Zakharov <vmz@apache.org> wrote:
>
>  I see Geronimo still uses jaxb-impl version 2.0.5, while 2.1.6 is the
>  latest stable release.
>  Is there any particular reason for that?
>  What do you people think about switching to 2.1.x?
>
> Could you report an issue in Geronimo JIRA so it won't fall through the
> cracks?
>
> Heh. Vasily did -- https://issues.apache.org/jira/browse/GERONIMO-3951

Yep, sorry for not mentioning that.

Vasily

Mime
View raw message