geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jason Dillon <ja...@planet57.com>
Subject Re: yoko deps in repository module
Date Tue, 22 Apr 2008 06:27:48 GMT
So... should these be removed from the repository/pom.xml?

--jason


On Apr 22, 2008, at 4:04 AM, Rick McGuire wrote:

> Jason Dillon wrote:
>> Why are there yoko deps listed in the repository module, but there  
>> are no artifacts for org/apache/yoko checked in there?
> Looks like it was just a missed update when trunk was switched back  
> to pick up the snapshot dependency.  We've been shipping with a new  
> pinned yoko version in the repository when we've been spinning a new  
> G. release
>
> Rick
>
>>
>> ----8<----
>> <dependency>
>>            <groupId>org.apache.yoko</groupId>
>>            <artifactId>yoko-core</artifactId>
>>        </dependency>
>>        <dependency>
>>            <groupId>org.apache.yoko</groupId>
>>            <artifactId>yoko-rmi-impl</artifactId>
>>        </dependency>
>>        <dependency>
>>            <groupId>org.apache.yoko</groupId>
>>            <artifactId>yoko-rmi-spec</artifactId>
>>        </dependency>
>>        <dependency>
>>            <groupId>org.apache.yoko</groupId>
>>            <artifactId>yoko-spec-corba</artifactId>
>>        </dependency>
>> ---->8----
>>
>> This causes the repository module build to pull them from a remote  
>> repository... which isn't really the purpose of this module at  
>> at... its only to install those artifacts which are under  
>> repository/* into the local repo cache.
>>
>> Anyone know whats up with this?
>>
>> --jason
>>
>


Mime
View raw message