geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim McConnell <tim.mcco...@gmail.com>
Subject Re: eclipse version on devtools page out of date?
Date Wed, 23 Apr 2008 21:05:18 GMT
Hi again Ted, BTW, I like to use the trunk version of the ant script because it 
will usually download the latest version(s) of the WTP artifacts, which should 
work with any version of the GEP. However, I can see how that might cause some 
confusion. I'll fix it when I update the site after the upcoming release.....

Ted Kirby wrote:
> The level of eclipse described on
> http://geronimo.apache.org/development-tools.html is not now in sync
> with the ant script to download eclipse.  I see the page refers to
> v2.0.0, yet the ant script referred to is from trunk.  This raises two
> questions:  1. Should there be instructions/versions of the page for
> different levels of the plugin? 1.1, 2.0, 2.1?  In the v2.0.0 section,
> the ant script link should be to 2.0.0 code, not trunk code.
> 
> Also, what is ECLIPSE_AND_WTP.zip on
> http://people.apache.org/dist/geronimo/eclipse/unstable/?
> 

-- 
Thanks,
Tim McConnell

Mime
View raw message