geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject Re: GEP 2.1.0 Branch Notification
Date Tue, 15 Apr 2008 17:51:12 GMT
Can we update the depends to match the same levels used by the 2.1.1 
server?  Like -
   xstream-1.2.1 --> 1.2.2
   xpp3-1.1.3.3 --> 1.1.3.4.O
I'd update these myself, but I know they are also specified in some 
other non-maven Eclipse specific files...

Also, we should replace the javax.activation depend with 
geronimo-activation_1.1_spec-1.0.2 and add the proper maven excludes.

There are several maven plugins which don't have a groupId or version 
set, which I'll update in the next few minutes.


-Donald

Tim McConnell wrote:
> Hi, As soon as the following JIRA is resolved sometime today, I intend 
> to branch (i.e., devtools/eclipse-plugin/branches/2.1.0) in preparation 
> for the release 2.1.0 of the Geronimo Eclipse Plugin. Does anyone have 
> any objections or know of any other reason we shouldn't do so ??
> 
> -----> https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-254
> 

Mime
View raw message