geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jason Dillon (JIRA)" <j...@apache.org>
Subject [jira] Closed: (GERONIMO-3961) Upgrade to use the latest Groovy 1.5.x release
Date Mon, 21 Apr 2008 11:19:21 GMT

     [ https://issues.apache.org/jira/browse/GERONIMO-3961?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jason Dillon closed GERONIMO-3961.
----------------------------------

       Resolution: Fixed
    Fix Version/s:     (was: 2.1.x)

> Upgrade to use the latest Groovy 1.5.x release
> ----------------------------------------------
>
>                 Key: GERONIMO-3961
>                 URL: https://issues.apache.org/jira/browse/GERONIMO-3961
>             Project: Geronimo
>          Issue Type: Improvement
>      Security Level: public(Regular issues) 
>          Components: dependencies
>    Affects Versions: 2.1.x, 2.2
>            Reporter: Donald Woods
>            Assignee: Jason Dillon
>             Fix For: 2.2
>
>
> It seems that we used an old groupId for the groovy-all GShell depend.
> The latest groovy releases (1.1-1.5.5) were published using a new groupId -
>    org.codehaus.groovy
> and can be found under -
>    http://repo1.maven.org/maven2/org/codehaus/groovy/groovy-all/
> We should upgrade to a 1.5.x version of groovy, so we are current with their releases.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message