geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim McConnell (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (GERONIMODEVTOOLS-330) org.apache.geronimo.v21.feature\feature.xml incorrectly includes org.apache.geronimo.v11.feature
Date Mon, 21 Apr 2008 23:19:21 GMT

     [ https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-330?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tim McConnell resolved GERONIMODEVTOOLS-330.
--------------------------------------------

    Resolution: Fixed

Resolved with Revision 650310

> org.apache.geronimo.v21.feature\feature.xml incorrectly includes org.apache.geronimo.v11.feature
> ------------------------------------------------------------------------------------------------
>
>                 Key: GERONIMODEVTOOLS-330
>                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-330
>             Project: Geronimo-Devtools
>          Issue Type: Bug
>          Components: eclipse-plugin
>    Affects Versions: 2.1.0
>            Reporter: Shiva Kumar H R
>            Assignee: Tim McConnell
>             Fix For: 2.1.0
>
>
> \features\org.apache.geronimo.v21.feature\feature.xml has:
>     <includes
>         id="org.apache.geronimo.v11.feature"
>         version="2.1.0"
>         name="Geronimo v1.1.x Server Adapter"/>
> That shouldn't be the case right? I guess it shld rather be:
>      <includes
>         id="org.apache.geronimo.feature"
>         version="2.1.0"
>         name="Geronimo Core Feature"/>
> Same is the case with \features\org.apache.geronimo.v20.feature\feature.xml .

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message