geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "YunFeng Ma (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMO-3982) WADI cluster fails to distribute the installed application to all the nodes in the same cluster
Date Tue, 22 Apr 2008 12:06:28 GMT
WADI cluster fails to distribute the installed application to all the nodes in the same cluster
-----------------------------------------------------------------------------------------------

                 Key: GERONIMO-3982
                 URL: https://issues.apache.org/jira/browse/GERONIMO-3982
             Project: Geronimo
          Issue Type: Bug
      Security Level: public (Regular issues)
          Components: Clustering
    Affects Versions: 2.1.1, 2.1.x
         Environment: Windows, IBM JDK
            Reporter: YunFeng Ma
             Fix For: 2.1.1, 2.1.x



1.  Start two Geronimo servers (Node1 and Node2) which are in a WADI cluster, I can see the
following message in the geronmo launch console:
{noformat}
 2008-4-22 14:16:49 org.codehaus.wadi.tribes.WadiMemberInterceptor memberAdded
信息: memberAdded:tcp://ZS01:4000
{noformat}

2. Deploy an application to Node1, verify the application and it works fine in Node1

3.  I can see the deployed application in Node1_Home\cluster-repository and Node1_Home\master-repository,
but there is no the application in Node2_Home\cluster-repository and Node2_Home\master-repository




-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message