geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vasily Zakharov" <...@apache.org>
Subject Re: Yoko version for Harmony?
Date Mon, 31 Mar 2008 10:43:50 GMT
Well, 1.0-SNAPSHOT seems fine.
Thanks!

Vasily


On Mon, Mar 31, 2008 at 12:35 PM, Rick McGuire <rickmcg@gmail.com> wrote:
> Vasily Zakharov wrote:
>  > Hi, all,
>  >
>  > As far as I understand, Yoko is now a Geronimo sub-component, but as
>  > far as I remember, there was an agreement [1] to keep the core ORB a
>  > standalone
>  > component so that it would be usable by, e. g. Harmony.
>  >
>  > Harmony now uses a very (more than a year) old version of Yoko and it
>  > causes problems [2], so it seems necessary to move to a newer version.
>  >
>  > So the question is, what is the proper Yoko version for Harmony to use
>  > and where could Harmony build get it?
>  >
>  Well, for now, you could either pull down the 1.0-SNAPSHOT version from
>  the central repositories, or do what Geronimo does and build a released
>  from a known repository level.  The source for the Geronimo subcomponent
>  is located here:
>
>  https://svn.apache.org/repos/asf/geronimo/yoko/trunk
>
>  Rick
>
>
>
>  > Thanks!
>  >
>  > Vasily
>  >
>  > [1] http://thread.gmane.org/gmane.comp.java.geronimo.devel/56671
>  > [2] http://thread.gmane.org/gmane.comp.java.harmony.devel/32813
>  >
>  >
>
>

Mime
View raw message