geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim McConnell <tim.mcco...@gmail.com>
Subject Re: Cant find geronimo adapter v2.1 when install GEP with WTP
Date Wed, 19 Mar 2008 01:01:02 GMT
Hi newbie-gero, Unfortunately, the GEP 2.1.x that corresponds to the 
recently-released Geronimo 2.1 server. However, there is an unstable version 
that you can download from the site below. Keep in mind though that the 
operative word is "unstable". We would be interested though with any problems 
and/or comments you have concerning the GEP. Also, the 2.1.x version of the GEP 
should be released in the next week or so. Thanks very much for your interest in 
Geronimo.....

-----> http://people.apache.org/dist/geronimo/eclipse/unstable/2.1.0/

newbie-gero wrote:
> Hi lists,
> i have install the eclipse into my machine by following these steps
> 1. Download and unzip the eclipse classic version into this path
> /home/red/eclipse
> 2. Download the WTP tools and unzip and install in /home/red/eclipse
> 3. Next i run the eclipse.
> 
> Now i trying to install the GEP with the WTP by  doing this:
> 1. Add a new server
> 2. Trying to find the server adapter by click on the 'Download additional
> server adapters'
> 3. In the list i cannot find the Geronimo server adaptor v2.1
> 
> I am using geronimo version 2.1. can i use the version 2.1 adapter? i have
> upload the picture of the server adapter listed in eclipse.
> Thanks in advance
> http://www.nabble.com/file/p16125735/serverAdapter.jpg serverAdapter.jpg 

-- 
Thanks,
Tim McConnell

Mime
View raw message