geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joe Bohn <joe.b...@earthlink.net>
Subject Re: [DISCUSS] Geronimo 2.1.1 release
Date Mon, 17 Mar 2008 14:46:44 GMT
Vasily Zakharov wrote:
> Another question I can remind of is in G2.0.2 we had
> tranql-connector-derby-embed-xa version 1.4, and in G2.1 it's version
> 1.3. Probably this should be corrected for G2.1.1.


It looks like Donald updated these earlier this month.  in branches/2.1 
(2.1.1-SNAPSHOT).   That did get me to check the other 
tranql-connector-* dependencies though for mysql, oracle, and 
postgresql.  It looks to me like these are all now using the latest 
versions available.

Thanks,
Joe



> 
> Vasily
> 
> 
> On Tue, Mar 11, 2008 at 6:53 PM, Joe Bohn <joe.bohn@earthlink.net> wrote:
>> I think it's about time we got a 2.1.1 release out.  The main motivation
>>  is to deliver a fix for the PortletSecurityException when using https on
>>  the admin console (https://issues.apache.org/jira/browse/GERONIMO-3855).
>>  but there are a lot of other fixes that have been integrated as well.
>>
>>  The TCK looked good with a recent run ... so I think that should not be
>>  an issue.
>>
>>  As far as snapshots go, it looks like we're now pulling in a snapshot
>>  for javamail that we would need to resolve
>>  (geronimo-javamail_1.4_mail-1.4-SNAPSHOT.jar).  I think that's the only one.
>>
>>  Are there any other changes/fixes that we should be looking to include
>>  prior to a release?
>>
>>  I am willing to get my feet wet as the release manager unless somebody
>>  else wants to pick it up.
>>
>>  Joe
>>
> 

Mime
View raw message