geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim McConnell (JIRA)" <j...@apache.org>
Subject [jira] Created: (GERONIMODEVTOOLS-321) Installation/upgrade facility using obsolete artifacts
Date Sat, 29 Mar 2008 05:14:24 GMT
Installation/upgrade facility using obsolete artifacts
------------------------------------------------------

                 Key: GERONIMODEVTOOLS-321
                 URL: https://issues.apache.org/jira/browse/GERONIMODEVTOOLS-321
             Project: Geronimo-Devtools
          Issue Type: Bug
          Components: eclipse-plugin
    Affects Versions: 1.2.1
            Reporter: Tim McConnell
            Assignee: Tim McConnell


> Since a few month we are testing the upcoming Eclipe version 3.3 with 
> the latest Version of the Geronimo Plugin. For our needs (we still 
> develop for Geronimo 1.1) it works great and without any issues. The 
> only thing is, that the Eclipse upgrade/installation functionallity is 
> broken, because of broken dependencies:
> 
> The current configuration contains errors and this operation can have 
> unpredictable results.
>  Geronimo v1.1.x Server Adapter (2.1.0) requires feature 
> "org.eclipse.jst (2.0.0)", or compatible.
>  Geronimo v2.0 Server Adapter (2.1.0) requires feature "org.eclipse.jst 
> (2.0.0)", or compatible.
>  Geronimo v2.1 Server Adapter (2.1.0) requires feature "org.eclipse.jst 
> (2.0.0)", or compatible.
>  Geronimo Core Feature (2.1.0) requires feature "org.eclipse.jst 
> (2.0.0)", or compatible.
> 
> It would be nice if this issue could be solved for the new version!
> 
> Best regards,
> Johannes Weberhofer

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message