geronimo-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jason Warner" <jaw...@gmail.com>
Subject Daytrader build problem
Date Mon, 18 Feb 2008 17:22:17 GMT
Hi all,

Talking with Dan Becker in IRC, he came across a daytrader build problem.
The issue is with the version of geronimo-jaxrpc_1.1_spec available.   When
building, maven is looking for 2.0.0 while the daytrader pom specifies a
dependency on [1.0, 2.0).  This can be fixed by modifying the range to [1.0,
2.1).  I'm not sure if this is the proper way to do it, though.  Does anyone
have any other suggestions?  If this is the right way, I can create a jira
and throw up a patch, or a committer can just make the change if they feel
moved to do so.

-- 
~Jason Warner

Mime
View raw message